FORUMS: list search recent posts

Media will not stay in library

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Whittemore
Media will not stay in library
on Sep 30, 2014 at 9:14:40 pm

Hello,

I have a new library. Imported footage from three cameras. When I'm done importing if I close and re-open FCPX all the media is gone. Its not unlinked and theres no red icons, its just gone. This isn't happening with any other libraries. All of the media is still in the library file when I go to "Show package contents". I re-imported and the same thing happens. Any advice? Has this happened to anyone else?

Thanks


Return to posts index

Noah Kadner
Re: Media will not stay in library
on Sep 30, 2014 at 9:56:15 pm

Do you happen to be in proxy mode?

Noah

FCPWORKS - FCPX Workflow
Call Box Training


Return to posts index

Matt Whittemore
Re: Media will not stay in library
on Sep 30, 2014 at 10:03:11 pm

I'm not, but if I was there would be a red icon that says "missing proxy". All thats there is the "import media" button.

I was having issues with this library where I would get the "missing camera" icon even after I imported. Could it be an issue with the media itself?


Return to posts index


Noah Kadner
Re: Media will not stay in library
on Sep 30, 2014 at 10:08:19 pm

This can also happen if there's a bad drive, or if you mess with the folders in the finder- i.e. move them around after ingest, or are connecting via a SAN, etc.

Noah

FCPWORKS - FCPX Workflow
Call Box Training


Return to posts index

Matt Whittemore
Re: Media will not stay in library
on Sep 30, 2014 at 10:10:16 pm

The drive is fine. I've ran Disk Warrior and all the other libraries on that drive work fine. I'm using a RAID via Thunderbolt. Also I don't ever mess with the file structure after the fact.


Return to posts index

Noah Kadner
Re: Media will not stay in library
on Sep 30, 2014 at 10:11:26 pm

Does creating a new Library and reimporting to that Library make a difference. And are you importing directly from a camera card or are you copying the image to a local drive first and then importing from there?

Noah

FCPWORKS - FCPX Workflow
Call Box Training


Return to posts index


Matt Whittemore
Re: Media will not stay in library
on Sep 30, 2014 at 10:13:11 pm

We'll see. I've done that and am re-importing now. I'm importing directly from the RAID.

Thanks for your responses. I really appreciate the help.


Return to posts index

Matt Whittemore
Re: Media will not stay in library
on Oct 1, 2014 at 12:09:40 am

During re-import, first FCPX crashed and then froze the entire OS. I used Crash Analyzer to see what happened and got this:

Video Output

This crash appears to have occurred when trying to output video to an external monitor or deck.
Suggested Actions

Sometimes this crash can occur if the deck is switched off. Check the deck is switched on before trying to output video.
Double-check all connections to the deck or monitor.
Check that the video format you are ouputting is compatible with your monitor and capture card / deck.
Check with the manufacturer of your output card for a driver or firmware update.
Disable the video output feature of the your card.
Disable or remove the card from your system.
Relevant Line

2 com.apple.CMIOUnits.FCPX.Lion 0x000000016e231fe0 0x16e183000 + 716768


I'm only using a second monitor.

This time, I imported one camera's files at a time and this happened while importing footage from an Canon XA-10. However footage from a different XA-10 didn't cause this.


Return to posts index

Matt Whittemore
Re: Media will not stay in library
on Oct 1, 2014 at 12:19:59 am

Scratch that part about it only happening while importing from that camera. I deleted all those files on my system and re-copied from the card, and it froze my system again before I tried to import them.


Return to posts index


Jeremy Garchow
Re: Media will not stay in library
on Oct 1, 2014 at 8:07:23 pm

Do you have a card reader or are you using your camera for this?


Return to posts index

Matt Whittemore
Re: Media will not stay in library
on Oct 1, 2014 at 8:09:37 pm

Card reader


Return to posts index

Jeremy Garchow
Re: Media will not stay in library
on Oct 1, 2014 at 8:22:21 pm

Do you have "All Clips" selected in the browser?


Return to posts index


Craig Alan
Re: Media will not stay in library
on Oct 4, 2014 at 2:03:20 am

I had that happen when FC crashed after I imported to one event. The other events still had their media and reimported the footage worked fine and has been fine since. It was strange that the media was just gone. This was unmanaged media but the links in the library in the finder were still there. Just was seen as empty in that event. Never seen that before. Most crashes have left every thing in place. The crash did not happen during import. Just was doing something during the same session.

Mac Pro, macbook pro, Imacs (i7); Canon 5D Mark III/70D, Panasonic AG-HPX170/AG-HPX250P, Canon HV40, Sony Z7U/VX2000/PD170; FCP 6 certified; FCP X write professionally for a variety of media; teach video production in L.A.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]