FORUMS: list search recent posts

Project won't share in FCP X

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
javier douglas
Project won't share in FCP X
on Sep 30, 2014 at 2:10:54 pm

Hi,

Just finished an edit in FCP X and it won't share.

I realise that the files aren't properly linked because when I close down FCP and re-open I have to import again.
The re-link function doesn't show any missing files though.

So once the files are back in the timeline, I cannot share.I get the message -

This item cannot be shared while it is still referencing media on the camera.

I've tried re-copying Privat folder ( AVCHD from C100) and re-importing but the problem still exists.

Please don't tell me that 3 days editing has gone to waste!

Any help with would be greatly received : ))

Javier

Sony Z7, FCP 7, Macbook Pro 2.8 GHz Intel Core i7, OS X 10.6.8


Return to posts index

Noah Kadner
Re: Project won't share in FCP X
on Sep 30, 2014 at 4:25:23 pm

That happens when you have clips in an edit that didn't completely import. Trash those clips and reimport them and it should be fine.

Noah

FCPWORKS - FCPX Workflow
Call Box Training


Return to posts index

javier douglas
Re: Project won't share in FCP X
on Oct 1, 2014 at 9:19:20 am

Hi Noah,

Thanks v much for replying.

I think this will hopefully work now.

Clips are re-importing so will try again once they are all fully in.

Cheers, Javier

Canon C100, Canon 5D mkii, Canon 24-70mm, canon 18-135mm, Canon 100-400mm, FCP X, Macbook Pro 2.8 GHz Intel Core i7, OS X 10.9.3, Adobe Premiere


Return to posts index


javier douglas
Re: Project won't share in FCP X
on Oct 1, 2014 at 1:22:56 pm

Hey Noah,

Still got the problem.

I've reimported the clips into a new library event and project and copy/pasted the timeline edit files but still not joy. there's no yelow triangles on the project icon or any camera icons on the clips so theyve all imported but still wont share and get same message comes up.

Any further ideas?

I'm almost at point of starting whole edit again as I've now spent a day and half trying to fix this!

: (((

Canon C100, Canon 5D mkii, Canon 24-70mm, canon 18-135mm, Canon 100-400mm, FCP X, Macbook Pro 2.8 GHz Intel Core i7, OS X 10.9.3, Adobe Premiere


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]