FORUMS: list search recent posts

Possible 10.1.3 bug or OX 10.9.4?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Cooke
Possible 10.1.3 bug or OX 10.9.4?
on Sep 30, 2014 at 2:03:33 pm

During editing on the timeline, the "navigation bars: (sliders) as I call them, that you can move down the timeline window or Up or down if you have many layers, don't hardly ever show up. They are super black in color and sometimes are hard to see from the black portion of the timeline. Often, I can't get the up/down slider to appear and hence I'm stuck if I need to move up to get to higher layers. Very annoying, FCP 7
navigation bars were always there and the timeline even "kept u

D's Video


Return to posts index

Bret Williams
Re: Possible 10.1.3 bug or OX 10.9.4?
on Sep 30, 2014 at 2:24:53 pm

I'm seeing mine just fine in 10.1.3 and 10.9.5. OS X does have some options about how and when the scroll bars show up. Maybe you have just changed those? Here's how mine look at all times. Although I've never touched them. I use the mouse or trackpad to scroll.



Return to posts index

Bret Williams
Re: Possible 10.1.3 bug or OX 10.9.4?
on Sep 30, 2014 at 2:27:45 pm

Check your system prefs under general. Make sure it's set to always. I think I'm going to set mine to auto since I use the mouse. But when I do that, they disappear until I start to scroll the mouse. That's probably what you have yours set to.


Return to posts index


David Cooke
Re: Possible 10.1.3 bug or OX 10.9.4?
on Sep 30, 2014 at 4:14:21 pm

Thanks Bret. You were correct. Working fine now!

D's Video


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]