FORUMS: list search recent posts

Multicam - Black Timeline Hell

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Zachary Beckett
Multicam - Black Timeline Hell
on Sep 23, 2014 at 8:55:51 am

Hello all...
I've run into quite an issue over the last few days involving multicam and would really appreciate one of you bright folks stepping in and saving my ass.

I've created a multicam clip with about ten or so tracks, all synched, with multiple clips on each track. Everything seems normal until I go to drop the "multicam clip" into the timeline of the newly created project. At this point there is nothing there except black. No video. No audio. Nada.

However, when I double click the multicam clip icon, it opens in the Angle Editor just fine. All the tracks are there. Everything is peachy. And when I simply hover the "multicam clip" icon I can see all the tracks just fine in the Angle Viewer.

A clue is that int eh timeline track (the black one) the name is followed by (missing). Very odd. I dan't figure it out. I pray there's a solution. Please help.


Return to posts index

Bret Williams
Re: Multicam - Black Timeline Hell
on Sep 23, 2014 at 2:53:58 pm

Sounds like you're probably just parked on an empty angle.


Return to posts index

Zachary Beckett
Re: Multicam - Black Timeline Hell
on Sep 23, 2014 at 4:31:14 pm

If only. No, unfortunately, it's black for all angles. And note the (missing) at the end of the file name on the multicam track in the timeline.


Return to posts index


Robin S. Kurz
Re: Multicam - Black Timeline Hell
on Sep 23, 2014 at 5:25:06 pm

So switching to a different angle or shifting the angles into a different order doesn't change anything either?

Either way it sounds like you have missing footage. A screenshot may help to clarify.


Return to posts index

Zachary Beckett
Re: Multicam - Black Timeline Hell
on Sep 23, 2014 at 7:35:31 pm


This is a screenshot Showing the black multicam track in the timeline. Note the word (missing) following the name of the clip.


and here's a screenshot showing the way the angles only appear when I mouse over the multicam thumbnail.


Return to posts index

Bret Williams
Re: Multicam - Black Timeline Hell
on Sep 23, 2014 at 10:55:00 pm

The missing refers to the audio track. I'm not completely sure what's up in the screenshots. Your descriptions seem reversed?

What happens when you double click the multiclip in the timeline?


Return to posts index


Robin S. Kurz
Re: Multicam - Black Timeline Hell
on Sep 24, 2014 at 7:32:39 am

Dare I ask if you've optimised and/or are using proxies?


Return to posts index

Ronny Courtens
Re: Multicam - Black Timeline Hell
on Sep 24, 2014 at 11:51:28 am

This problem has been solved. At the bottom of his angle viewer the OP had a long extended audio angle that pushed all the video angles above it to the right. That's why he only got black video on the timeline. Trimming the audio angle until the video angles returned to the start of the Angle Viewer solved the issue.

- Ronny


Return to posts index

Robin S. Kurz
Re: Multicam - Black Timeline Hell
on Sep 24, 2014 at 1:00:20 pm

I had a feeling that a screenshot of the angle viewer (which I actually meant) might have been more helpful. :) Glad it worked out.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]