FORUMS: list search recent posts

Chunks of text missing when size increased

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chad McClymonds
Chunks of text missing when size increased
on Sep 4, 2014 at 9:43:55 pm

This may have already been answered somewhere, but I can't seem to find it.

When I attempt to increase the size of some text , often a random chunk of one of the letters will disappear. I can usually get around this by decreasing the text size, and increasing the scale (in the Video Transform tab).

However, this often does not allow me to get the text big enough.

Any tips would be greatly appreciated. (I'm sure I am just missing something simple).

Thanks,
Chad



Return to posts index

Robin S. Kurz
Re: Chunks of text missing when size increased
on Sep 5, 2014 at 11:03:16 am

Which title template are we talking about?


Return to posts index

Chad McClymonds
Re: Chunks of text missing when size increased
on Sep 5, 2014 at 5:04:47 pm

I was just using a basic title template. I've also used a custom template, and get the same results.


Return to posts index


Robin S. Kurz
Re: Chunks of text missing when size increased
on Sep 5, 2014 at 8:42:23 pm

Actually, I meant which one exactly. Then one could look inside to see how it was built and whether it e.g. has some stray masks or something. Otherwise it's just a random guessing game that will get us nowhere.


Return to posts index

Chad McClymonds
Re: Chunks of text missing when size increased
on Sep 5, 2014 at 9:19:58 pm

Ah OK. I used the Basic Title template.


Return to posts index

Chuck Pelini
Re: Chunks of text missing when size increased
on Sep 9, 2014 at 3:35:29 pm

I had this same problem, but was fixed for me when I upgraded to the latest 10.1.3. Now I can scale text without pieces getting cut off.


Return to posts index


Douglas Ziesemer
Re: Chunks of text missing when size increased
on Jan 13, 2015 at 7:31:12 pm

I have had this problem as well.

To fix this problem I did the following:
Decrease the size of your text until the chunks disappear.
Increase the size of the text in the video tab.

That took care of the problem for me.
Hope that helps you as well.


Return to posts index

Robin S. Kurz
Re: Chunks of text missing when size increased
on Jan 14, 2015 at 1:24:51 pm

[Douglas Ziesemer] "To fix this problem I did the following:
Decrease the size of your text until the chunks disappear.
Increase the size of the text in the video tab."


I believe that's what he describes he's done.

I for one can't reproduce the effect, no matter what I do. No matter the size nor font. I have it all the way up to 500pt and have fiddled with any and every setting, but nothing unusual happens. One can only assume it's your font, I guess. Is it a standard font or a third party one from somewhere? Have you updated to 10.1.4 and are still seeing it?

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index

Stuart Lanceley
Re: Chunks of text missing when size increased
on Sep 1, 2017 at 9:51:02 am

I was disappointed to not find the reason/solution here but I've managed to discover the cause myself for a change!

For some reason (something I've done accidentally or unknowingly) the 'Position' of the 'Basic Title' is no longer "X: 0 , Y : 0" by default in the 'Transform' options in the 'Video Inspector' tab, even when creating a new 'Connect Title > Basic title', which results in part of my basic title being masked.

Example screen grab of the problem:


All I needed to do in order to resolve was:
In the Inspector tab, change from the 'Text Inspector' tab to the 'Video Inspector' tab and reset the 'Position' in the 'Transform' controls. You may then need to reposition your text in the 'Text Inspector' tab but it should all be visible.

Hope that makes sense? I'm chuffed that I actually helped the internet today!


Return to posts index


Robin S. Kurz
Re: Chunks of text missing when size increased
on Sep 1, 2017 at 2:57:45 pm

[Stuart Lanceley] "For some reason (something I've done accidentally or unknowingly) the 'Position' of the 'Basic Title' is no longer "X: 0 , Y : 0""

I see people do this all the time. Move the title CLIP not the title TEXT. Often times not even understanding the difference. In which case the text is obviously only visible within the borders of said title, therefore resulting in an "inexplicable" crop.


[Stuart Lanceley] "by default in the 'Transform' options in the 'Video Inspector' tab, even when creating a new 'Connect Title > Basic title'…"

The only way that could be possible, is if you defined some other, edited title to be the standard, other than the actual default standard title.

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]