FORUMS: list search recent posts

Can Compressor 4.1 work with older vesion?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Thinh Pham
Can Compressor 4.1 work with older vesion?
on Aug 24, 2014 at 2:41:46 pm

I wan to reuse my old computer to take advantage of the "Shared computer" feature of Compressor. The problem is, my current computer using Compressor 4.1 while the old one cannot handle it (it's quite old, and only has 2GB of RAM). Can I install older version of Compressor to work with the new one? Thanks.


Return to posts index

Robin S. Kurz
Re: Can Compressor 4.1 work with older vesion?
on Aug 24, 2014 at 4:25:02 pm

Though I couldn't tell you HOW off the top of my head (a lot has changed), I would think that theoretically, yes, it should work. Because they both use QMaster for the render distribution. But to be honest, I *highly* doubt you would even notice *any* improvement of any kind. A machine with 2GB RAM will be so old and limited, that its speed will never be able to compensate for the overhead time the distributed rendering requires in addition to the rendering itself. I'd say it's a complete waste of time to even try.


Return to posts index

Thinh Pham
Re: Can Compressor 4.1 work with older vesion?
on Aug 24, 2014 at 4:31:08 pm

Thanks for your reply, I'll try anyway. Hope It'll work.


Return to posts index


Robin S. Kurz
Re: Can Compressor 4.1 work with older vesion?
on Aug 24, 2014 at 4:39:26 pm

I would bet that it in fact slows you down instead.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]