FORUMS: list search recent posts

Triangle on Event but can't find anything missing

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonatan Lyssens
Triangle on Event but can't find anything missing
on Aug 21, 2014 at 12:08:39 pm

Hey,

I have an event with a Triangle on the Icon but I don't seem to be missing any files. It's a reasonable project with about 7 days of documentary shooting. ProRess images and Tascam Wav files. About 1TB of footage with synchronized clips and with a lot of keywordcollections (I think over 70). I upgraded the project from 10.0.9 to the recent version of FCP X (still have the old Project and Events on archive)

And now he shows this triangle for no apparent reason because I can see no missing media.

Does anyone have any ideas? I'm quite neurotic when it comes to organization of my projects and this triangle, it's also a project that will become much bigger in the future. (The documentary film will be filmed over the course of one year and we only started this summer) So I would like to know why he is showing this triangle.

Thank you so much in advance,


Return to posts index

Jerry Hofmann
Re: Triangle on Event but can't find anything missing
on Aug 21, 2014 at 4:24:12 pm

Something in a project file that's offline?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Jonatan Lyssens
Re: Triangle on Event but can't find anything missing
on Aug 21, 2014 at 4:38:37 pm

No everything plays like a charm. I did some tests with a title before I updated with a font that isn't on this computer. That was the only thing I could think of but I deleted the title and relaunched FCP X but the triangle still remains.

Documentary filmmaker - Cameraman - Editor
http://www.jonatanlyssens.be


Return to posts index


Jerry Hofmann
Re: Triangle on Event but can't find anything missing
on Aug 21, 2014 at 5:02:07 pm

Try deleting your render files. They might play fine when the underlying media is off-line.

But first, be sure you are viewing all clips in the event or library that is giving you the warning that media is offline. Yellow triangle with an "!, Right?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Jerry Hofmann
Re: Triangle on Event but can't find anything missing
on Aug 21, 2014 at 5:03:31 pm

Also, select the event or library and use the relink all media command.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Jonatan Lyssens
Re: Triangle on Event but can't find anything missing
on Aug 21, 2014 at 8:05:38 pm

Yes, it's the yellow one with the "!" inside. I deleted the rendering files (I toggled "all"on instead of "Unused only". Still nothing, So I clicked Relink Files and toggled 'all' on. And now he shows two files (he didn't do that before). So I locate them (they're where the should be) so I Relink them and the play very well. So I checked the synchronized clip where they are in and they are there and play well. They are in the same synchronized clip (that can't be an accident). So I made a copy of my library and deleted both of these files and synchronized clips attached to them. (my media is outside of my library)

Now when I do relink all media FCP show me all my files. I tell him where they are. Relink files... AND still a triangle...

Documentary filmmaker - Cameraman - Editor
http://www.jonatanlyssens.be


Return to posts index


Jerry Hofmann
Re: Triangle on Event but can't find anything missing
on Aug 22, 2014 at 4:51:08 am

Rather tan fight it, you might ignore it. It won't stop you from editing...

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Jonatan Lyssens
Re: Triangle on Event but can't find anything missing
on Aug 24, 2014 at 11:27:41 am

I found a way to get around it. Quite easy in fact just made a new event copied all my projects, my folder structure and keywordcollections and my media. And There is no more triangle. Sometimes it's to simple that you don't think about it.

Thanks for your help Jerry

Documentary filmmaker - Cameraman - Editor
http://www.jonatanlyssens.be


Return to posts index

Gerald Fransen
Re: Triangle on Event but can't find anything missing
on Jan 13, 2015 at 3:27:34 pm

Hi Jonathan,

I have the same issue in FCP X. Probably the problem is in your title's of your project. I delete the title in the timeline and then press immediately CMD-Z to undo the action, so that your title is back in your timeline. Then the yellow triangle disappear.
I hope that this solution will solve your problem.

Kind regards,
Gerald Fransen


Return to posts index


Mat Sunderland
Re: Triangle on Event but can't find anything missing
on Aug 15, 2015 at 4:32:02 pm

Had exactly the same problem a yellow triangle. All the media linked. But when I exported got a warning about the project not being correctly exported. Deleted the titles and command-Z. This worked perfectly. Thanks you so much.


Return to posts index

Guy Ross
Re: Triangle on Event but can't find anything missing
on Nov 13, 2015 at 8:31:57 pm
Last Edited By Guy Ross on Nov 13, 2015 at 8:32:50 pm

Thank you Gerald!

I had the exact same problem with the yellow triangle and this fixed it.
Select all titles, delete and undo.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]