FORUMS: list search recent posts

FCPX not playing audio from Pluraleyes3 XML imports

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Beasley
FCPX not playing audio from Pluraleyes3 XML imports
on Aug 8, 2014 at 6:50:59 pm

So I've been syncing around 25 hours of interviews with PluralEyes3 and have just started importing and organizing the XMLs. Upon bringing them into FCPX, i noticed that the .wav files aren't showing any waveforms. Strange, i thought, so I investigated and saw that none of the imported .wavs had any audio*. So effectively, I have just imported the corresponding videos to match where the audio SHOULD be if it played.

I've gone back into finder and the audio plays fine. I went back to Pluraleyes3 and the audio plays perfectly there, in sync with the video. For some reason when it all comes together in FCPX I just end up with a useless audio track.

Screenshot of imported XML (TITLE_FCPX.fcpxml imports)
http://i.imgur.com/6JBUby1.jpg

Strangely, when I click the audio and open in a timeline I can see the waveform, but still do not have any signs of audio.
http://imgur.com/8EFAHud


Any ideas? I'll admit I primarily work on Premiere but client requested FCX so I'm a bit outside my comfort zone.

*(yes yes i know aiff is preferred)


Return to posts index

Joe Marler
Re: FCPX not playing audio from Pluraleyes3 XML imports
on Aug 8, 2014 at 9:43:32 pm

Using PluralEyes 3.3.4, there was an XML sync problem which appeared around FCP X 10.1.2 or maybe 10.1.1. It is fixed in the latest version of PluralEyes 3.5.


Return to posts index

Josh Beasley
Re: FCPX not playing audio from Pluraleyes3 XML imports
on Aug 9, 2014 at 12:09:53 am

Everything is updated. The syncing isn't the problem, it seems like when I'm importing the XML file that it brings in an audio dud. Its the correct audio file, it just doesn't have any audio when you play it.


Return to posts index


Robin S. Kurz
Re: FCPX not playing audio from Pluraleyes3 XML imports
on Aug 9, 2014 at 11:08:10 am

Just curious: is there a particular reason why you chose to take the (usually, from experience, unnecessary and bug prone) detour through PE?


Return to posts index

Josh Beasley
Re: FCPX not playing audio from Pluraleyes3 XML imports
on Aug 9, 2014 at 5:44:28 pm

My original plan was to work in Premiere, but director and client last minute requested FCX in order to preserve the project as they might work on it in the future and that is what they are more comfortable with.
I have no objection to either program, I just tend to work with the adobe suite for the most part.


Return to posts index

Joe Marler
Re: FCPX not playing audio from Pluraleyes3 XML imports
on Aug 9, 2014 at 10:19:49 pm

[Robin S. Kurz] "Just curious: is there a particular reason why you chose to take the (usually, from experience, unnecessary and bug prone) detour through PE?"

It's generally because the FCP X audio sync only works in simple cases. If it's a simple two camera shoot and you know exactly what clips go together, yes X will sync that. I recently shot several takes of a musical event using four cameras and two additional audio recorders, and X just would not sync that.

Likewise I am sometimes handed a hard drive with hundreds of .wav files from several days of documentary shooting (sometimes with incorrect date/time stamps), and have to sync that with hundreds of video clips from multiple cameras. Plural Eyes does that quickly and without error. FCP X cannot remotely do that.

In an extreme case, I have used PE to search across many gigabytes of .wav files to look for a match to a video file, and it worked perfectly.


Return to posts index


Arnaud Dumas
Re: FCPX not playing audio from Pluraleyes3 XML imports
on Aug 25, 2014 at 2:44:19 pm

I am having the same issue here.

Anybody found a workaround ?
Or is there a specific version of PluralEyes and FCPX that work without any issue ?

Best regards,

Arnaud


Return to posts index

Nikolai Metin
Re: FCPX not playing audio from Pluraleyes3 XML imports
on Apr 22, 2016 at 6:05:10 pm

Anyone has solution for this?

"I cut, I disco..."


Return to posts index

Nikolai Metin
Re: FCPX not playing audio from Pluraleyes3 XML imports
on Apr 27, 2016 at 6:37:05 pm

For some reason this gets fixed if I originate the project in FCPX and xml it out to PE, instead of importing the media in to PluralEyes directly. If you have a stereo mix pair it will get jammed into one channel, so don't freak out if you seem to lose one channel.

"I cut, I disco..."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]