FORUMS: list search recent posts

FCPX Weirdness

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chad Smith
FCPX Weirdness
on Jul 29, 2014 at 9:31:48 pm

Running FCPX 10.1.2 working with a project that has RED Epic footage and all the media has been transcoded to proxy by the app. I can work in FCPX for about 20 min using the proxy or the original RED media, then it stops drawing the thumbnails if I scroll down to sleet another clip. I do not have background rendering on and nothing is rendering, however when I go to quit out of the app it says it is canceling the background processes. Then it never fully quits. In the dock there is still a white orb on the bottom and it available as a selection with "command - tab". Then I have to do a force quit and I get a crash report. I have had a few crashes today that the log said was due to the decklink driver. (10.1.2) I have turned off the A/V out and still getting this issue.

Below is a screen grab of what it looks like when it stops redrawing the clips.



Return to posts index

Jeremy Garchow
Re: FCPX Weirdness
on Jul 30, 2014 at 3:56:11 pm

Where's your fcpx cache located?

Have you tried trashing it and rebuilding? You can trash the cache from the File menu in fcpx, but first make sure the Library is selected in the Browser.

Also, make sure your video out setting and timeline setting are matching in Blackmagic prefs, and also be sure you have the latest Blackmagic update.


Return to posts index

Chad Smith
Re: FCPX Weirdness
on Jul 30, 2014 at 6:46:03 pm

Hey Jeremy - Thanks for helping me out again!

After searching I found out how to trash my preferences. Did that and still have the same issue. Not finding anything with google for fcpx cache location. FCPX help does not come up with anything either. Where can I find the cache? It seems to get worse if I go back to the original RED footage from the FCPX proxy renders.

As I was having problems getting my second monitor to work after updating to the new ProRes Coded under 10.9.4, I found a work around yesterday. I got the second monitor to work by replacing the kext files with some that were posted on a link on apples site. I am wondering if that is the culprit? Was also working in AE yesterday and was not getting realtime playback on a 1080 RAM preview. That never happens. If I check the nVidia preference pane for an update is says there is no update. Downloaded the new web driver from nVidia toady and it does not give me my second monitor so back to the "hack".

Also tried moving the library to another drive to see if the original working drive was going bad and still getting the same issue. Need to get this job out so I may migrate the whole deal to Premiere Pro. Thanks again for your help.


Return to posts index


Jeremy Garchow
Re: FCPX Weirdness
on Aug 4, 2014 at 3:47:47 pm

Hi, Chad. Sorry for the delay.

[Chad Smith] "After searching I found out how to trash my preferences. Did that and still have the same issue. Not finding anything with google for fcpx cache location. FCPX help does not come up with anything either. Where can I find the cache? It seems to get worse if I go back to the original RED footage from the FCPX proxy renders."

Check this out:









[Chad Smith] "As I was having problems getting my second monitor to work after updating to the new ProRes Coded under 10.9.4, I found a work around yesterday. I got the second monitor to work by replacing the kext files with some that were posted on a link on apples site. I am wondering if that is the culprit? Was also working in AE yesterday and was not getting realtime playback on a 1080 RAM preview. That never happens. If I check the nVidia preference pane for an update is says there is no update. Downloaded the new web driver from nVidia toady and it does not give me my second monitor so back to the "hack"."

Not sure about this one as I don't have any experience with putting in that card in a MacPro. It could be casing problems, but also it may not be causing problems. It's hard to say.


Return to posts index

Chad Smith
Re: FCPX Weirdness
on Aug 7, 2014 at 1:34:08 pm

Jeremy sorry for the delay here. Had to get that job out and ended up sending the project into PP via XML to get it done. Not quite as sexy as FCPX but it saved my bacon. Thanks for posting the video. Will check that out after the dust settles! :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]