FORUMS: list search recent posts

Can't open compound clips

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dustin Terwilliger
Can't open compound clips
on Jul 14, 2014 at 4:19:29 pm

So, kind of freaking out. I can't open any of my compound clips in one particular library. Tried in multiple projects/events in that library and on a different computer, just get a spinning wheel. Each compound clip has different media, not using the same footage. Worked fine before update 10.1.2. Trashed preferences, no help. Anyone else have this issue?


Return to posts index

Charlie Austin
Re: Can't open compound clips
on Jul 15, 2014 at 12:07:01 am

Haven't had that issue, but maybe you can export the comps as XML and then re-import them? In 10.1.2 you can export XML of whatever is selected in the browser from clips to the entire library...

-------------------------------------------------------------

~ My FCPX Babbling blog ~
~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]