FORUMS: list search recent posts

FCPX no clip images in timeline

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
anita sancha
FCPX no clip images in timeline
on Jul 13, 2014 at 2:38:07 pm

Hi

Most of my clips will not show clip visual appearance in the timeline. (shows me what the clip is of)

The clip appearance settings make no difference. I do have the audio wav display, but the area above is all just blue.
Earlier versions of the project do show some of them. I have tried closing library and reopening but no difference.. I have never tried trashing prefs... Is this something I should try? or what might this be?

Thanks for all your help
Anita Sancha.

http://www.anitasancha.co.uk


Return to posts index

anita sancha
Re: FCPX no clip images in timeline
on Jul 13, 2014 at 2:40:56 pm

I can see the clips in viewer, but in the event viewer it seems to only show short displays of sections.

Thanks for all your help
Anita Sancha.

http://www.anitasancha.co.uk


Return to posts index

anita sancha
Re: FCPX no clip images in timeline
on Jul 13, 2014 at 2:59:30 pm

hI.... seemed to be a memory thing.... I closed all the libraries and left one tiny one open. Then it worked. I could view the clip contents again.

So if that is so ....should I only have one library in FCPX at a time.? Other programmes like after effects are working as normal so I don't think there is any thing wrong with the machine.

2009 Mac pro 8 core 20GB ram.

Thanks for all your help
Anita Sancha.

http://www.anitasancha.co.uk


Return to posts index


Bret Williams
Re: FCPX no clip images in timeline
on Jul 13, 2014 at 3:12:29 pm

There's a free app called memory clean that shows you available memory in the bar by your clock. It blows me away just how fast I can reduce 32 gigs of memory to nothing just by scrubbing some motion vfx plugs in the effects browser. X definitely has memory issues. But for me it seems to be a problem with templates and plugins and not the number of libraries open. Depends on the size I suppose. I only use thumbnails, not filmstrips, so maybe that's a resource hog. As for libraries, I use one per job, but I often have a few open. Restarting X clears up the memory. And in AE you can "purge all" when memory gets low. The memory clean app can also clean up available memory and regain some RAM.


Return to posts index

anita sancha
Re: FCPX no clip images in timeline
on Jul 13, 2014 at 3:53:49 pm

Great Bret... Thanks... Yes AE has purge all and is often used.... but as for FCPX "what no purge?"
i will try memory clean app.... seems to have great reviews thanks.

Thanks for all your help
Anita Sancha.

http://www.anitasancha.co.uk


Return to posts index

Craig Alan
Re: FCPX no clip images in timeline
on Jul 16, 2014 at 3:20:53 am

just downloaded. thank you. need one for me. clean out all the stuff i think about when i should be getting my work done.

Mac Pro, macbook pro, Imacs (i7); Canon 5D Mark III/70D, Panasonic AG-HPX170/AG-HPX250P, Canon HV40, Sony Z7U/VX2000/PD170; FCP 6 certified; FCP X write professionally for a variety of media; teach video production in L.A.


Return to posts index


Bret Williams
Re: FCPX no clip images in timeline
on Jul 16, 2014 at 3:27:17 am

Twice today X was getting laggy as hell. Trimming layer 10 in a 10 layer stack. I look up at the memory clean and it said I only had 680megs of free memory. True I had PS and AI open, but really? I have 32gigs.


Return to posts index

Craig Alan
Re: FCPX no clip images in timeline
on Jul 16, 2014 at 3:50:20 am

I've had a lot of slow downs lately where playback is crappy and the like. This didn't happen till the last couple of OS updates. Curious to see if this goes away with this cleaning app. It's something about FCP X and OS X 9.x not handling memory well. Or???

Mac Pro, macbook pro, Imacs (i7); Canon 5D Mark III/70D, Panasonic AG-HPX170/AG-HPX250P, Canon HV40, Sony Z7U/VX2000/PD170; FCP 6 certified; FCP X write professionally for a variety of media; teach video production in L.A.


Return to posts index

Bret Williams
Re: FCPX no clip images in timeline
on Jul 16, 2014 at 1:54:30 pm

It's really just a visual of what's happening. And sure you might be able to keep it from beach balling or crashing completely by cleaning the memory and getting back some cache files, but when it gets laggy, the only answer is to reboot FCP X.

Luckily that's a relatively quick operation.


Return to posts index


anita sancha
Re: FCPX no clip images in timeline
on Jul 16, 2014 at 2:54:44 pm

well now I have Memory cleaner installed I realise how "TERRIBLE" this is.... its BAD.

Memory cleaner just gives me about a 1GB back enough to stop it going into a complete melt down..NOTHING else open on mac pro..!!

I am retiming almost all of video clips. so FCPX can go from 16gb on importing to often 3Gb in 10 mins of working. So on each import, retime and render and then I re open. After that editing is easier, I shut down only about once an hour.

BAD fault if you ask me..... "what no purge"???????

Thanks for all your help
Anita Sancha.

http://www.anitasancha.co.uk


Return to posts index

Bret Williams
Re: FCPX no clip images in timeline
on Jul 16, 2014 at 3:15:44 pm

I'm no expert on Memory. But it doesn't matter how much you have installed. 32, 16, 8. X will suck it all up. Just seems amazing that FCP 7 operated so well with maximum of 3 gigs (and a 1 gig still cache).

Take memory clean for what it's worth. A quick view of what's going on with memory. The same data is available in Activity Monitor utility in your utilities folder in your applications folder. It's just more convenient to view it in the task bar.

I'm not sure that the clean function does a whole lot. Dumps caches I guess, but those should get dumped when they're needed. But maybe X doesn't do that very well.


Return to posts index

anita sancha
Re: FCPX no clip images in timeline
on Jul 16, 2014 at 5:07:16 pm

Hi... yes at least memory clean is a large type font and that its very visible.

BUT I spent loads on new drive and display card upgrades (thinking this would solve something that was wrong.!!!!! ) This is what was happening then... but with loads more crashes.... this was the issue i am sure...

But now my old machine is faster, and I would never go back to Final cut 7... and now it know a restart is a very fast solution, and..... er...... lOL .....tea break!

Roll on next versions which I am sure will address this issue..sometime... er... hopefully. x

Thanks for all your help
Anita Sancha.

http://www.anitasancha.co.uk


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]