FORUMS: list search recent posts

convert .mov to camera archive

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Smith
convert .mov to camera archive
on Jul 9, 2014 at 11:01:10 pm

I have some Quicktime . mov's which were captured from tape - some are 90 minutes in length . I need to grab bits and pieces of these .mov's for a project but it seems I can only import the whole clip , which is sort of a waste . My question is whether I can v=convert these .mov's to a camera archive and then import just the bits I need?


Return to posts index

Andreas Kiel
Re: convert .mov to camera archive
on Jul 10, 2014 at 1:58:49 am

http://forums.creativecow.net/thread/344/25841#25851

- Andreas

Spherico
http://www.spherico.com/filmtools

"He who fights with monsters should be careful lest he thereby
become a monster. And if thou gaze long into an abyss, the abyss will
also gaze into thee." - Friedrich Nietzsche, Beyond Good and Evil


Return to posts index

Eugeny Korkhin
Re: convert .mov to camera archive
on Jul 10, 2014 at 7:05:12 am

There is Create Archive... button in the import window. Navigate to the folder with movs, select them and press Create Archive.


Return to posts index


Mark Smith
Re: convert .mov to camera archive
on Jul 10, 2014 at 2:11:22 pm

I downloaded VCC and created a sparse bundle from a .mov. FCPX sees the sparse bundle as a camera archive, but when I try to import clips from the sparse bundle , FCPX doesn't see any clips, the import window just shows black screen in the viewer where I should see the clips.

I did try selecting a . mov in the import window with the intention of creating a camera archive, but the button to create camera archive is dimmed, so I'm not allowed to do that,


Hmm


Return to posts index

Eugeny Korkhin
Re: convert .mov to camera archive
on Jul 10, 2014 at 8:48:00 pm

Try this:
create new folder;
move your movs there;
make sure there are no other files except .mov
Then create Camera Archive


Return to posts index

Mark Smith
Re: convert .mov to camera archive
on Jul 11, 2014 at 3:15:58 am

I tried your suggestion and that didn't work either. The .mov's I'm working with were created a few years ago so there may be some underlying quicktime issues that aren't readily apparent. I'm going to try a few more tests tomorrow.


Return to posts index


Andreas Kiel
Re: convert .mov to camera archive
on Jul 11, 2014 at 5:20:24 am

Mark,

What version of FCP X are you using?

I saw some issues with 10.0.9. Otherwise it works fine here.
You can't create a camera archive from those files - for whatever reason.

- Andreas

Spherico
http://www.spherico.com/filmtools

"He who fights with monsters should be careful lest he thereby
become a monster. And if thou gaze long into an abyss, the abyss will
also gaze into thee." - Friedrich Nietzsche, Beyond Good and Evil


Return to posts index

Mark Smith
Re: convert .mov to camera archive
on Jul 11, 2014 at 10:51:46 am

I'm on 10.1.2- the latest version. Something is definitely off with my files . I'm going to do some tests today to see if I can create a new .mov file from some other tape material I have and then use VCC to make the file a sparse bundle and see if that works .


Return to posts index

Mark Smith
Re: convert .mov to camera archive
on Jul 11, 2014 at 10:19:19 pm

So I ran a test and captured some SD material to pro res with BM ultra studio. All good so Far. With VCC open if I then add the file I've created to the VCC queue and select copy files, then create Virtual camera card I get a file structure that looks like this : screenshot2014-07-11at5.12.13pm.png

and then if I use the symbolic link option, I get a file that looks like this :
screenshot2014-07-11at5.11.54pm.png [x]

If I try to load the copy files version of the VCC, there is nothing to browse so VCC fails.

If I load the sum link version of VCC then I actually see the video and can select multiple ranges in the import window, however when I import those multiple ranges the clips appear in FCPX browser as images while importing but when the clips finish importing, the thumbnails turn black and there isn't any video associated with the clips I just imported.

VCC seems its almost working for me but its not quite there yet. What could I be doing wrong?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]