FORUMS: list search recent posts

FCPX 10.1.2 issues

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Babich
FCPX 10.1.2 issues
on Jul 7, 2014 at 3:26:01 pm

Hello. We have just updated our FCP system to 10.1.2, and have a couple of strange bugs that no one else seems to have, except for our three systems here. I have scoured the internet and can't seem to find anyone with our same predicament.

Since updating we can no longer export using the share feature. We have to go through compressor now. When we go to File>share>*setting* nothing happens. No dialogue pops up. No windows open. Nothing happens. The editor is also not making any render files. If I leave background render on, it just renders, over and over, and over again. But nothing is created, and nothing is rendered. Even if I turn background render off, and render manually (By clicking on modify>render all) it "renders" but nothing happens, no render file is created in the library, or any other folder that I may set the cache to.

This is causing quite a bit of problems, as some of the projects I am working on are unplayable with out rendering. So I can't check my edits, or effects accurately with out having to take the precious time to export through compressor, check the final file, go back make my change, and do the whole process over again. I can't get anything done.

This is what we are running.
OSX 10.9.3
FCP 10.1.2
And our Libraries are located on a Facilis Terrablock Manager that we mount to our systems.


Return to posts index

Craig Alan
Re: FCPX 10.1.2 issues
on Jul 7, 2014 at 4:32:50 pm

Removing Final Cut Pro X in OS X 10.9 Mavericks

In Finder, choose Applications from the Go menu.
Locate the Final Cut Pro application and drag it to the Trash.
In Finder, hold down the Option key and choose Library from the Go menu.
In the Library folder that opens, open the Application Support folder. Move the Final Cut Pro folder to the Trash.
Return to the Library folder and open the Caches folder. Move the "com.apple.FinalCut" folder to the Trash.
Return to the Library folder and open the Preferences folder. Move the following files to the Trash:

com.apple.FinalCut.LSSharedFileList.plist
com.apple.FinalCut.plist
com.apple.FinalCut.UserDestinations.plist


Reinstalling Final Cut Pro X

From the Mac App Store
Follow the steps from earlier in this article to remove Final Cut Pro X.
Open the Mac App Store.
Click the Purchases button in the Mac App Store toolbar.
Sign in to the Mac App Store using the Apple ID you first used to purchase Final Cut Pro X.
Look for Final Cut Pro X in the list of purchased applications in the App Store. If you don't see FInal Cut Pro X in the list, make sure that it's not hidden. See Mac App Store: Hiding and unhiding purchases for more information.
Click Install to download and install Final Cut Pro X.

Mac Pro, macbook pro, Imacs (i7); Canon 5D Mark III/70D, Panasonic AG-HPX170/AG-HPX250P, Canon HV40, Sony Z7U/VX2000/PD170; FCP 6 certified; FCP X write professionally for a variety of media; teach video production in L.A.


Return to posts index

Jeremy Garchow
Re: FCPX 10.1.2 issues
on Jul 7, 2014 at 5:17:51 pm

[Alex Babich] "And our Libraries are located on a Facilis Terrablock Manager that we mount to our systems."

I'd be curious to know what happens if you move the Library local and off of the SAN.

Jeremy


Return to posts index


Nicky Velasquez
Re: FCPX 10.1.2 issues
on Jul 8, 2014 at 4:47:13 pm

I have also update FCPX 10.1.9 and I am having crashing issues.
I started a big project by updating OSX and FCPx - my bad.
iMac i7 2.8GHz with 2 x 4TB thunderbolt RAIDs

Now I cannot get my 7toX conversions to work missing media and incorrect file paths.

I am worried about the freezing and crashing. I have a deadline approaching with a very big project.
Crash like my iMac just goes white screen.

I am going to purge my 7toX events and try reinstalling FCPX

Let's hope this works.
As of now I am dead in the water.

iMac 2.8GHz Intel Core i7
FCPX 10.1.2
OSX 10.9.4


Return to posts index

Nicky Velasquez
Re: FCPX 10.1.2 issues
on Jul 8, 2014 at 7:40:54 pm

I reinstalled FCPX and it did not work any better.

I disconnected my thunderbolt raid and think that is leads to my problem.
FCPx works fine when a virgin library is opened.

I think I screwed up my library by importing XLMs as well as purging render files using "Final Cut Library Manager"

I have been trying to delete my 7toX xml events but FCPx just freezes up and does nothing. I cannot even click on a new event or menu.

I am going to try creating a new library and copy over my "good" events. That is if I can reconnect the thunderbolt with my screwed up libraries successfully.

It is rare that I screw up my system. I have never, I mean never had to reinstall software on my Mac.

iMac 2.8GHz Intel Core i7
FCPX 10.1.2
OSX 10.9.4


Return to posts index

Tim Wells
Re: FCPX 10.1.2 issues
on Jul 18, 2014 at 7:56:01 pm
Last Edited By Tim Wells on Jul 18, 2014 at 10:32:47 pm

After upgrading FCP X to 10.1.2, I had the same problem with not being able to render or export when the Library was on our Terrablock. Moving the Library to a local drive also didn't work initially, but I believe I've figured out how to fix that.

It seems there are 1 or 2 hidden files in every FCP Library that can cause problems if it is (or was) on a Terrablock volume: .fcpcache and potentially .fcpcache.tmp. So, after moving the Library to a local drive, I deleted those files, then opened the Library in FCP X and was able to render and export again.

There shouldn't be a problem with keeping all the media (and now even render files) on the Terrablock; it's just the Library itself that needs to be elsewhere till this bug gets fixed.

By the way, if you don't know how to show hidden files, just enter the following into Terminal (and be careful not to delete anything important):
defaults write com.apple.finder AppleShowAllFiles -bool TRUE
killall Finder

To hide the files again, just replace TRUE with FALSE.

I'm running:
OSX 10.9.4
FCP X 10.1.2
Facilis Terrablock Manager 6.0.1


Return to posts index


Bob Zelin
Re: FCPX 10.1.2 issues
on Jul 19, 2014 at 7:24:10 pm

Hi Tim -
I read your post with great interest. Can you please tell me EXACTLY where (the path) of
.fcpcache and potentially .fcpcache.tmp.

I have run the terminal command to unhide the hidden files, and I don't know exactly where you are seeing these cache files. Please tell me EXACTLY where you see these.

Thank you very much.
Bob Zelin

Bob Zelin
Rescue 1, Inc.
bobzelin@icloud.com


Return to posts index

Jeremy Garchow
Re: FCPX 10.1.2 issues
on Jul 19, 2014 at 7:43:31 pm

With 10.1.2, you can move the cache wherever you want using fcpx.


Return to posts index

Tim Wells
Re: FCPX 10.1.2 issues
on Jul 19, 2014 at 11:59:46 pm

You should be able to see .fcpcache and fcpcache.tmp right inside the Library package. Just CTRL-click, choose Show Package Contents, and they should be there among the other files and folders in the Library. Since they're hidden files (they're actually Aliases), they'll look greyed out, but you should see them as long as you've successfully unhidden the hidden files.

The exact path depends on where your Library is, but here's an example with a Library (FCPX_Movies.fcpbundle) in my Movies folder:

/Users/DM/Movies/FCPX_Movies.fcpbundle/.fcpcache

And this is a screenshot of what I'm seeing (just using a generic Library):


It seems like fcpcache.tmp only appears when there's a conflict with the cache (or at least with the alias), which I think is what's happening when a Library is on a Terrablock. So I think if things are working normally (i.e., you can render and export), then you probably will not see .fcpcache.tmp.

And yes, 10.1.2 allows you to set the cache anywhere you want, but it seems like the hidden .fcpchache alias is always in the Library package. It's interesting to note that when the Library was on the Terrablock and I tried to change the cache location, I got an error message that was something like "Can't write because .fcpcache already exists..." That's when I started looking for that particular file.

Anyway, hope that helps.


Return to posts index


Matthew Mullen
Re: FCPX 10.1.2 issues
on Sep 12, 2014 at 2:17:23 pm

Anyone still having an issue with this please shoot me an e-mail.

matt@facilis.com


Return to posts index

Doug Forbush
Re: FCPX 10.1.2 issues
on Aug 14, 2014 at 6:30:28 pm
Last Edited By Doug Forbush on Aug 14, 2014 at 6:36:14 pm

Hello,

I had the exact same problem. Currently you can't have the libraries or cache on your Facilis volumes.
you can have your media there, just not the library or cache files. move those to your local hard drive and things will render and export just fine.

This is major flaw in Facilis Shared File System, one I hope they work out soon. My issue is the render files which are now being written to my local drive, are many thus taking up a large amount of space.


Return to posts index

Michael Kammes
Re: FCPX 10.1.2 issues
on Sep 22, 2014 at 10:26:31 pm

Hello all:

I've run into this as well.

Yes, 10.1.2 broke using libraries on Facilis MW volumes. SW seems to be OK. 10.1.2 seems to be the culprit - not Facilis. Chasing Apple, as it were.

~Michael



.: michael kammes mpse
.: director of technology and marketing
.: michaelkammes.com
.: twitter: @michaelkammes
.: facebook: /mkammes


Return to posts index


Robert Jensen
Re: FCPX 10.1.2 issues
on Jan 23, 2015 at 11:42:36 pm

Is it possible to have the library auto-backup go directly to the server while the working copy is local?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]