FORUMS: list search recent posts

10.1.2 - NMP - No viewer display :-/

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Blackledge
10.1.2 - NMP - No viewer display :-/
on Jun 30, 2014 at 9:24:03 am

Upgraded ( have backup) to 10.1.2

Everything works but there is no image in the viewer .

AV output is no ghosted but there is no output there also.

Anyone else hit this?

On osx 10.9.2

S


Return to posts index

Don Smith
Re: 10.1.2 - NMP - No viewer display :-/
on Jun 30, 2014 at 11:51:04 am

Did you also upgrade to Mac OS X 10.9.3 at the same time? If so, that's why your (educated guess here) third display disappeared. Bet you have two monitors to edit by and a third display to view the output of X.

The third display disappeared for some, but not all, Final Cut Pro X users after upgrading the OS to 10.9.3. I signed up for the beta of Mac OS X 10.9.4 and that restored my third display. Anyone can sign up to beta test it.

NewsVideo.com


Return to posts index

Simon Blackledge
Re: 10.1.2 - NMP - No viewer display :-/
on Jun 30, 2014 at 1:18:01 pm

No still 10.9.2 - .3 breaks Resolve.

No viewer image. Prefs widow refused to appear. On import ui window was blank.

Have 2 monitors and SDI out. Blackmagic driver 10.1.3

Deleted app and re installed.

Fixed.

S



Return to posts index


Don Smith
Re: 10.1.2 - NMP - No viewer display :-/
on Jun 30, 2014 at 1:36:10 pm

There goes that theory.

Does the screen in question light up but just doesn't show X output?

If so, try trashing prefs which is very easy in the X update. Just hold down Option-Command while starting up X and answer the dialog box about whether you want to trash the prefs.

NewsVideo.com


Return to posts index

Simon Blackledge
Re: 10.1.2 - NMP - No viewer display :-/
on Jun 30, 2014 at 2:32:19 pm

I'm talking abut the actual UI viewer above the magnetic timeline..

well actually no image on any monitor..

When prefs widow didn't work suspected bad install.

Update on app store was about 4 seconds which seemed off to me.

S



Return to posts index

Dave Jenkins
Re: 10.1.2 - NMP - No viewer display :-/
on Jun 30, 2014 at 3:48:11 pm

Hi Simon, I have both the Event Viewer and Timeline viewer working. The update for me was about 10 seconds, close to the same. I'm on 10.9.2 also. I would try a reinstall or the new keyboard shortcut to trash the prefs. I think it's command, Option on launching of FCP X

Dajen Productions, Santa Barbara, CA
Mac Pro 3.5MHz 6-Core Late 2013
FCP X


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]