FORUMS: list search recent posts

No Red Missing File Alert, but clips are black and missing??

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Angela Wong
No Red Missing File Alert, but clips are black and missing??
on Jun 12, 2014 at 2:01:54 am

Just opened up Final cut to work on a project, and all my clips are gone. There is no red missing file alert, but all the clips are blue and the videos show up as a black screen in the viewer. I have a horrible feeling I might have accidentally deleted them, but the fact that I haven't gotten the red missing file alert gives me a shred of hope. Anyone know where my video clips could have gone and why they're not showing up?? Any help would be appreciated, thank you!!



Return to posts index

Jeremy Garchow
Re: No Red Missing File Alert, but clips are black and missing??
on Jun 12, 2014 at 12:23:34 pm

Right click on any clip and choose "reveal in Finder" or hit command-shift-r.

Still there?


Return to posts index

Angela Wong
Re: No Red Missing File Alert, but clips are black and missing??
on Jun 12, 2014 at 1:02:40 pm

The two movie clips show up in the originals folder when I click reveal in finder, but they're not full clips, they're only a few kb and they won't open if that makes sense.


Return to posts index


Jeremy Garchow
Re: No Red Missing File Alert, but clips are black and missing??
on Jun 12, 2014 at 2:02:04 pm

Does it have a little alias marker on it?

It sounds like those are referenced media clips that usually point to the original media outside of the Library, and you may be right that you deleted the original media.

Do you have a backup of it?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]