FORUMS: list search recent posts

New to FCPX and stuck

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Onekea Ohana
New to FCPX and stuck
on Jun 6, 2014 at 11:02:13 pm

Been a long time since I've been here, glad to see CC still thriving!! Recently upgraded to FCPX against my better judgement, but I figured I needed to do it at some point. So far I'm liking it, getting used to new thinking of editing. But just now I ran into a snag and all google searches show a completely different solution for a different problem.

I'm using it on my laptop and my new macpro. When I import an element that I created in motion (alpha overlay of show splash) it works fine on my laptop and I can easily drag elements under it for my intro segueways. Now just tried it on my desktop and alas, all I see is black. For some reason the alpha doesn't remove the black. (if thats the right word for it.)

I tried chromakeying just the black elements out of the segment but duh, there is no black in the original clip, it's a transparent bg but it shows as black.

Am I doing something wrong or something not clicked? I'm pulling my hair out on this. Much appreciate it!

Rob


Return to posts index

Michael Gissing
Re: New to FCPX and stuck
on Jun 7, 2014 at 12:04:06 am

http://forums.creativecow.net/fcpxtechnique

Use this forum for FCPX. No many regulars here use FCPX


Return to posts index

Loren Risker
Re: New to FCPX and stuck
on Jun 9, 2014 at 10:15:01 pm

In the FCPX preferences, under the playback tab, try changing Player Background to checkerboard or white.

Does it still show as black? If so, then your file didn't preserve the transparency and we'll need more info, such as how you exported the video.

-------------
OutOfFocus.TV - Original series, music videos, mini-docs.


Return to posts index


Onekea Ohana
Re: New to FCPX and stuck
on Jun 11, 2014 at 2:24:06 pm

Thanks so much for the reply. What was wierd is that the first version worked on my laptop fcpx but not my desktop. So I just re-rendered it with the 4444 codec and that seemed to do the trick.

This definitely helped! Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]