FORUMS: list search recent posts

Multicam (Missing) issue in FCPX

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean O'Bryan
Multicam (Missing) issue in FCPX
on May 30, 2014 at 11:13:37 pm

So for the life of me, I can't figure this out.

I just upgraded to FCPX 10.1 and tried to use Plural Eyes 3 to synchronize a shoot I just worked on (2 dslrs and external audio). I synced the footage in Plural Eyes without issue, and exported a multicam clip into FCPX. The problem is that no matter what I do, when I drag the clip into the timeline, it gets a big red bar and says that it is (missing). When I open the clip in my browser window all the files are there. But the second I drag the clip itself down into the project timeline, nothing shows up and I can't seem to modify the event settings.

Any ideas? I've got 40 minutes of footage and a synced multi cam clip is a lifesaver.





Return to posts index

Patrice Freymond
Re: Multicam (Missing) issue in FCPX
on May 31, 2014 at 9:16:45 am

I have no idea why this is happening to your clip but have you tried creating the multiclip with fcpx directly ?

I know it won't explain the failure to display your Plural eyes clip but it should get you going.

Patrice


Return to posts index

John Frisbie
Re: Multicam (Missing) issue in FCPX
on Jul 1, 2014 at 6:31:06 pm

are you sure you've created project after you've created your mc clip?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]