FORUMS: list search recent posts

Audio

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Ewart
Audio
on May 19, 2014 at 11:56:10 am

hello everyone

For some bizarre reason I have 6 channel Dolby surround audio that's come in from a camera with audio set to stereo. A bit weird.

In early iterations of FCPX the default import setting was surround and you had to select stereo. This changed pretty early on so that the default was stereo.

But I can't find where you change this option now and I am trying to figure why this happened.

There does not appear to be an option in Import preferences any longer or am I looking in the right place as it's a long time since I thought about adjusting this. I always work in stereo.

http://www.jamesewart.co.uk


Return to posts index

Paul Figgiani
Re: Audio
on May 19, 2014 at 12:33:01 pm

James,

To change audio config. for a Project: Select the Project in the Browser. Then in the Info Pane in the Inspector, press the Modify Settings button. This is in 10.1.1.

-paul.


Return to posts index

James Ewart
Re: Audio
on May 19, 2014 at 2:53:13 pm

Thanks for this. The trouble is it does not give me the option of "stereo".

I can change to 6 mono, 3 stereo or stereo plus 2 mono plus stereo.

Additional changing these options on the imported clips does not seem to affect the audio in the multi cam clip I have already created. But also interestingly it will not let me change the setting of the audio in the multi cam clip.

So I guess I have to take those clips and make a new multi cam clip with the audio setting changed on the original clips?

However I would like t make it stereo ideally. I wonder if there is a way.

Many thanks

http://www.jamesewart.co.uk


Return to posts index


Jerome Raim
Re: Audio
on May 19, 2014 at 3:40:35 pm

If FCP X is giving you the Surround option it's detecting more than 2 channels. Maybe your camera gives you a stereo setting but stills keeps the 4 (silent) other tracks enabled.

If you click on the item in the event browser and check its audio settings in the Inspector, what is its channel configuration? You can reset+change audio setup in there.

You can also select all your problematic clips, go to Modify --> Analyze and Fix and select "Remove silent channels". Hopefully this will ripple through multiclips where you've already inserted them.

Jerome Raim
Post-Production
JeromeRaim.com


Return to posts index

James Ewart
Re: Audio
on May 19, 2014 at 4:21:17 pm

Thanks

Yes weird about the audio. it's a little panasonic Tm300. I also have a later model the TM900 which dos not do this. borrowed the TM300 with a view to buying it for a second camera for web stuff.

Modifying the original clips does not seem to affect the audio in the multi cam clips that have already been created. I would have thought it would but it dos not seem to...

cheers

http://www.jamesewart.co.uk


Return to posts index

Jerome Raim
Re: Audio
on May 19, 2014 at 4:31:42 pm

You can select all the clips from the same angle within the multiclip, go to the audio tab, open up the channel configuration and uncheck all unnecessary channels. Maybe your multiclip will then be able to be set to stereo. If that doesn't work maybe you can upload an FCPXML of the event or project for us to take look at (shouldn't matter that media will appear offline).

Jerome Raim
Post-Production
JeromeRaim.com


Return to posts index


James Ewart
Re: Audio
on May 22, 2014 at 1:08:58 pm

Hi thanks for that tip. I should have worked that out.

The problem seems to be these little Panasonic cameras record 6 channel audio when in 'auto' using built in mic and there is no option anywhere to switch this off function. Ridiculous isn't it.

It would be really nice to be able to be able to mix down to stereo on import somehow.

But that workaround helps many thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]