FORUMS: list search recent posts

Audio not copying to Library FCP X

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brett Ramsey
Audio not copying to Library FCP X
on May 16, 2014 at 5:59:12 am

I am having a major issue with FCP X.
I am doing my voice overs in Audacity, saving them as an AIFF to the desktop then importing the VO into FCP X.
I have setting fixed to copy and transcode media to the event I am working on in the library I am working on.
The next day or so when I delete the original from the desktop I go into my timeline and a get the dreaded missing files message.
When I go to the library on my external HD and show contents or find in Finder, only an alias shows up pointing to the now trashed original.
I was under the impression that when you imported media to your library and checked copy to library and transcode that the original file would be in the Original Media folder in the library.
But all of my voice overs and music only point via aliases to the original on the desktop.
Do I need to "Consolidate Media manually to ensure that EVERYTHING I use in that event is copied to the relevant library.

Brett Ramsey
FCP/Mac hold out in a very PC environment.


Return to posts index

Nick Toth
Re: Audio not copying to Library FCP X
on May 16, 2014 at 12:43:49 pm

Is the "Media Storage" setting in the Import section of your preferences set to "Leave Files In Place" or Copy Into XXX Event"? What you're describing sounds like you have "Leave Files In Place" selected.

anickt


Return to posts index

Brett Ramsey
Re: Audio not copying to Library FCP X
on May 16, 2014 at 2:03:27 pm

No just checked that and it says copy to current Library.
I tried again and imported a test .aiff to the current event and library but again when I went the library package and looked inside that event there was only an alias directing to the original file on the desktop.
I deleted the file from the desktop and sure enough it went missing from the timeline.

Brett Ramsey
FCP/Mac hold out in a very PC environment.


Return to posts index


Jeremy Garchow
Re: Audio not copying to Library FCP X
on May 16, 2014 at 5:09:26 pm

Are you importing through the import window, or drag and drop?


Return to posts index

Brett Ramsey
Re: Audio not copying to Library FCP X
on May 17, 2014 at 12:19:43 am

Always through the import window.
Transcoded media checked. Sometimes Proxy if I'm doing multicam or 4K.
All the video comes in fine it's only audio that links back to the original.

Brett Ramsey
FCP/Mac hold out in a very PC environment.


Return to posts index

Jeremy Garchow
Re: Audio not copying to Library FCP X
on May 17, 2014 at 1:21:03 am

Transcoded media won't effect aiff imports.

Try a drag and drop. Does the cursor add a curved arrow or a big green plus sign when you grab the audio file and drag it over the Event/Collection?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]