FORUMS: list search recent posts

performance issues with FCPX 10.1.1 and Atto R380

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brett Tuttle
performance issues with FCPX 10.1.1 and Atto R380
on May 7, 2014 at 2:37:58 pm

Any advice on this matter? I get slow response times, crazy crashes, FCPX quits etc...
I have 32 gig of RAM, 8TB of storage on FusionDX, Aja Kona LHi, ATI Radeon 5870 and of course Atto R380.
And whats the deal with running out of application memory? My drives go degraded all the time. I have reinstalled everything many times. MacPro5,1 3.33Ghz 6 core. XDcam footie only etc...
Thanks,
BT


Return to posts index

Fabien Daguerre
Re: performance issues with FCPX 10.1.1 and Atto R380
on May 8, 2014 at 9:50:49 am

Hi, there's a post-house I know who owns a Mac Pro 4.1, and an ATTO R380 Raid card for its Sonnet Fusion R800 Raid.
I didn't upgrade to Mavericks and FCP 10.1 there because I read on ATTO website that latest drivers for R380 only supported Mountain Lion.

So you are on Mavericks ? Do you get a warning with ATTO notification tool on startup ?

Don't know if your problems come from storage or anything else.

On this Mac Pro (2x2,66 GHz Quad-Core, 32Go Ram, ATI Radeon 5770, OSX 10.8.5, FCPX 10.0.9, Blackmagic Decklink HD Extreme 3D, "homemade" Fusion Drive), I've got good performances, but nothing astonishing.
A slight delay when pressing Play, some occasional beachballs or crashes, but I can work (feature-length documentaries).

Did you turn off App Nap for FCPX ? ( Get info on FCPX app, then check disable app nap )


Return to posts index

Brett Tuttle
Re: performance issues with FCPX 10.1.1 and Atto R380
on May 8, 2014 at 12:45:17 pm

Thanks for your reply. Yes, I upgraded to Mavericks and and I was told that Atto no longer supports the R380 and the last flash bio was May 2012. The problem is it never really ran great back in Lion or FCP7.
I've been begging for an upgrade but that has fallen upon deaf ears. When the Fusion/R380 is out of the loop the performance is fine. We shoot XDCam and the import is seamless...no transcoding time wasted....Sony plugin makes that happen. No start up issues. The only issues seems like its way slow. The blackmagic say it's balls fast but when I have several tracks it's just very frustrating. Some things I guess are designed to play nice with others....this one, not so much. I have move to just internal drives and a Fusion 3 running on FW800. Going to test today. The one big issues is why my drives degrade constantly.
Thanks


Return to posts index


Jeremy Garchow
Re: performance issues with FCPX 10.1.1 and Atto R380
on May 8, 2014 at 3:08:51 pm

[Brett Tuttle] "The one big issues is why my drives degrade constantly."

Because the R380 driers aren't supported in Mavericks.

You could probably swap it out for an R680 and be just fine. Have you contacted Sonnet about this issue?


Return to posts index

Eric Santiago
Re: performance issues with FCPX 10.1.1 and Atto R380
on May 8, 2014 at 12:33:46 pm

I think I have the same set-up as you Mac Pro and ATTO R380.
Did you transcode the MXFs?
Are you having issues firing up FCPX with the mounted drive off ATTO card?
The drive issue was fixed by removing anything that looks like a media folder e.g. Canon, GoPro SD root folder.
I transcode everything except for R3Ds.
For some reason my workflow suffers with Canon, GoPro, MXFs, etc..
But never with R3Ds but then I have a ROCKET card so maybe that helps.
And how did you come up with the R380 being the issue?
Did you remove it and just work off the FW bus?


Return to posts index

Fabien Daguerre
Re: performance issues with FCPX 10.1.1 and Atto R380
on May 9, 2014 at 9:06:41 am

Hi Eric, can you confirm you did updated your OS to Mavericks with your R380 ?
Do you also experience drive degradation or is it fine ?


Return to posts index


Brett Tuttle
Re: performance issues with FCPX 10.1.1 and Atto R380
on May 9, 2014 at 11:39:04 am

I have contacted Atto and the response was "This happens to be an End-of-Life product; so there are no longer updates being created ". It's understandable so the only smart thing todo is beg, beg the "BOSS".
I'm moving media over to another drive and give that ol college try one more time on the rebuild....if it fails again! They have been warned.


Return to posts index

Glen Gibson
Re: performance issues with FCPX 10.1.1 and Atto R380
on May 13, 2014 at 6:16:26 am

Unfortunately in the same boat as others here.
Have several R380's on systems that management needs upgraded but nothing in the budget to purchase a new compatible controller.
Sigh, running older drivers on the cards but too afraid to try the upgrade process at the moment.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]