FORUMS: list search recent posts

Show used range bug

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Morache
Show used range bug
on Apr 16, 2014 at 10:18:15 pm

I like the used footage indicators in the browser. Believe it or not, I have been known to re-use shots I forgot I already put in the timeline.

I noticed today that practically the entire 20+ minute clip was indicating that it was used, and my timeline is only 2+ minutes.

I copied my sequence into a new timeline and started deleting clips until I found the culprit.

Turns out it was a single freeze frame clip that I had created using the menu item "add freeze frame" or opt-F key. For some reason this caused nearly all of my footage to show up as used.

Anyone else have this problem, or is there some way to avoid this that I'm not aware of.

Thx.

---------
Don't live your life in a secondary storyline.

Mark Morache
FCPX/FCP7/Xpri/Avid
Evening Magazine,Seattle, WA
http://fcpx.wordpress.com


Return to posts index

Bret Williams
Re: Show used range bug
on Apr 17, 2014 at 2:28:28 am

Here's another. If the footage is contained in a compound clip, it's invisible to the used clips function as well.

Just like FCP 7. There was a "find used clips" command in legacy. It was a manual version of the automated process in X. BUT, if the clip was nested, then the command didn't find it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]