FORUMS: list search recent posts

FCPX Round Trip DaVinci Resolve XML Issue

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sunil Sanjan
FCPX Round Trip DaVinci Resolve XML Issue
on Mar 20, 2014 at 8:21:20 pm

Dear Friends.

I am really in trouble with this complicated issue: ANY HELP ?

1. I did color correction in Da Vinci resolve (latest Full Version) V10.1.1.008

2. Rendered files with ROUND TRIP to FCPX option by generating XMl file.

3. Imported XML through FCPX (V10.0.6). Worked well. Could open the clips on time line. Did all modifications and transitions etc required. Worked really hard.

4. As FCPX automatically saves your project. I closed FCPX and had to restart the mac for some reasons.

5. When I open project again, from project window. I can not play video, only audio is playing. Can not see video on FCPX built in display panel on mac. Even can not see clip while clicking on it. Quite irritating. I tried every thing but nothing is working.

6. Also when I right click on any clip and open the individual clip in time line, I can see/play the clip in timeline display but when I go back to original full project timeline. Situation remains same.

Really appreciate any kind of assistance.
Quick help will be really appreciated. Thanks alot in advance. As I did lot of hard work and seems its all going to be wasted

Here is link to the screen shot - 7265_issuewithfcpx.jpg.zip

Best Regards,
Sunil


Return to posts index

Jerome Raim
Re: FCPX Round Trip DaVinci Resolve XML Issue
on Mar 20, 2014 at 8:55:22 pm

I'm surprised you had no trouble importing the XML from Resolve into FCPX since by default Resolve generates an FCPXML 1.3 (which is for FCPX 10.1).

Make sure nothing got screwy in the inspector: transform size set to 0%, or a mask that's hiding everything.

You can try exporting the XML of this corrupt project from FCPX and then reimport it.

Any reason you haven't upgraded to FCPX 10.1.1? 10.0.6 is very buggy.

Best,
Jerome

Jerome Raim
Post-Production
JeromeRaim.com


Return to posts index

Sunil Sanjan
Re: FCPX Round Trip DaVinci Resolve XML Issue
on Mar 20, 2014 at 9:23:38 pm

Thanks Jerome for reply.. Really appreciate it.

I tried to export the XML from FCPX and then opened it. Surprisingly could open the project and could play/see the videos but moment I tried to edit something. Everything suddenly disappeared and returned to same situation the old XML from resolve.

One thing observed i.e. when I exported XML from FCPX it changed the resolution & frame rate of project. i.e. to 720 HD & 24 Fps

Original resolution from Resolve is 2400X1350 and 23.98 fps. Original XML project from resolve is not allowing to see the resolution from wrench (setting) symbol in FCPX, neither allowing to modify or change it. Seems some issue with respect to resolution. Might be some mixed resolution clips as I had cropped some clips while editing before this stopped showing/playing video?

Any further suggestions ? I will upgrade soon as I was not using FCPX for long time. Just started this project after long time so had old one.

Thanks & Regards,
Sunil


Return to posts index


Jerome Raim
Re: FCPX Round Trip DaVinci Resolve XML Issue
on Mar 20, 2014 at 9:42:43 pm

FCPX 10.0.6 seems like so long ago, I feel like I won't be able to assist you more if you're not on 10.1.1.

Command+J --> modify settings doesn't work in 10.0.6? The fact that FCPX imported as 720p clearly indicates there's a problem.

Maybe you can attach the XML and I can see if there's any obvious issue I'm able to discern.

Jerome Raim
Post-Production
JeromeRaim.com


Return to posts index

Ryan Wardwell
Re: FCPX Round Trip DaVinci Resolve XML Issue
on Apr 10, 2014 at 11:24:19 pm

Sunil,

I have a very similar issue. I'm running latest Resolve Lite (10.1.4) and FCPX (10.1.1). My FCPXml comes into Resolve fine. I have a couple different resolutions (5k and 4k) coming into resolve, but resolve is set at 2048 x 854 and rendered out at the same.

The XML (regardless of original version or XML 1.3) comes back into FCPX and makes the timeline 720p. The rendered out files are all 2k, but inside FCPX it treats some of them as 720. Even if I copy everything into a new 2k timeline, certain of the images stay at 720p, while some of them, the minority, are at 2k. However, the clips that are at 720p aren't the ones you'd think they would be based on the source resolutions. In other words, it's not the smaller of the two source resolutions (4k) that is the 720p in all cases.

Any thoughts?
Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]