FORUMS: list search recent posts

Multicam sync issues

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kristel Ottis
Multicam sync issues
on Mar 12, 2014 at 8:10:02 pm

i'm having a lot of trouble doing something very simple: creating a synced multicam clip based on markers.

I've been able to do it in the past and it seemed very simple. Yet, I seem to have hit a wall -- probably due to lack of experience with FCPX.

I have three clips. They all have matching time codes, but I want to sync with markers just to be safe. I add markers in the Event Browser.


I select all three, choose make multiclip and... end up with a Timeline where apparently there's only data in Camera 3 (even though in the Event Browser there's nonstop video in all three).


The only places where I have one frame of video is where my markers are.

What am I doing wrong here? How do I get these angles to sync (and display) properly? This should be incredibly straightforward.



Return to posts index

Jeremy Garchow
Re: Multicam sync issues
on Mar 12, 2014 at 8:55:29 pm

Before you make the multiclip, select the three clips and choose Mark > Clear selected ranges (or just hit option-x).

Then make the multiclip.


Return to posts index

Kristel Ottis
Re: Multicam sync issues
on Mar 12, 2014 at 10:03:00 pm

You are an absolute lifesaver. I can't believe it was that simple.

Why on earth would adding a marker also add a range? Very strange.



Return to posts index


Jeremy Garchow
Re: Multicam sync issues
on Mar 13, 2014 at 1:29:37 am

Its pretty easy to add a range without noticing.

This was a feature that was added later to FCPX. The first few versions would clear the range automatically after leaving the clip.

Jeremy


Return to posts index

Kristel Ottis
Re: Multicam sync issues
on Mar 13, 2014 at 11:49:15 am

While I'm here, do you know of any way to zoom into the viewer in the Event browser, to look at the waveform more closely?

Poking around a 2hr video to find markers isn't very efficient...


Return to posts index

Jeremy Garchow
Re: Multicam sync issues
on Mar 13, 2014 at 12:16:03 pm

A few options:

-In thumbnail view and with the event browser selected, hit shift plus and shift minus. Shift-z zooms you all the way back out.

-In thumbnail or list view you can jump from marker to marker using control semi colon and control comma.

-You can simply twirl down the list view and see the different markers.

-if you've added market text, you can search for it in the Browser search field

Jeremy


Return to posts index


Kristel Ottis
Re: Multicam sync issues
on Mar 13, 2014 at 1:43:56 pm

Hmm. When I use shift plus and shift minus in thumbnail view in the Event Browser, I get an error beep and the time code window looks like this:





Return to posts index

Jeremy Garchow
Re: Multicam sync issues
on Mar 13, 2014 at 2:04:49 pm

Did I say shift?

I, but of course, meant command.

:)


Return to posts index

Kristel Ottis
Re: Multicam sync issues
on Mar 13, 2014 at 2:15:37 pm

Ha. Nice. Thought I had tried all the variations, but it worked with Cmd.

Maybe I can live with X after all!



Return to posts index


James Cude
Re: Multicam sync issues
on Mar 12, 2014 at 8:55:57 pm

Do you have Angle Synchronization set to First Marker on the Angle?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]