FORUMS: list search recent posts

How many of you are using FCPX with a capture card (AJA, et al)?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Garchow
How many of you are using FCPX with a capture card (AJA, et al)?
on Feb 24, 2014 at 5:46:48 pm

Do you notice a lot of delays?

This recent version seems to trick my Kona 3, a lot. It jumps out of "In Use by Core Media IO" to nothing being in use.

It happens a lot when I hit play, the system waits a while, cathces up, and then the "in Use by Core Media IO" comes on in the AJA Control Panel and everything plays. During this time, the AJA card is temporarily switched off and shows bars (which is what I have chosen in the AJA control panel). Ocne everything catches up, audio and video is then displayed on the outboard monitor.

This is 4k media being viewed in a 1080 space using a 1080 project.

If I turn off A/V output, everything goes back to being very fast.

Does anyone else see this type of behavior?

I am using the latest drivers, have uninstalled and reinstall these drivers, and I am waiting for the new Tunes to arrive before purchasing a newer video device.

Jeremy


Return to posts index

Jeremy Garchow
Re: How many of you are using FCPX with a capture card (AJA, et al)?
on Feb 25, 2014 at 12:33:52 am

7 hours later:







Return to posts index

John Fishback
Re: How many of you are using FCPX with a capture card (AJA, et al)?
on Feb 25, 2014 at 2:15:15 am

Ha ha. I read your post this morning. I use a Kona 3 and haven't seen this, but I haven't cut any 4k media.

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index


Bret Williams
Re: How many of you are using FCPX with a capture card (AJA, et al)?
on Feb 25, 2014 at 4:03:06 pm

I use BMD Ultrastudio Express. Haven't noticed anything like that. Just the normal quirks I've always seen with capture cards. Start getting dropped frames or weird issues and then I just reboot everything.


Return to posts index

Tom Brooks
Re: How many of you are using FCPX with a capture card (AJA, et al)?
on Mar 2, 2014 at 12:45:45 am

I have to go through a very specific startup sequence to make FCX work smoothly. But I think my RAID on Highpoint card is to blame. It doesn't play will with Quicktime, AJA LHE+ and FCX. Start Mac, wait for AJA to initialize, wait some more, and then fire up Highpoint RAID.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]