FORUMS: list search recent posts

Renaming clips makes them disapear in the Browser

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sascha Engel
Renaming clips makes them disapear in the Browser
on Feb 5, 2014 at 3:56:53 pm

Hi Everyone,

After I just resolved the annoying bug of not being able to set my field order manually, I face another one:
When I want to rename a clip in the browser and hit enter, it just disappears entirely from the library. Any idea how that come?
Thanx.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Jeremy Garchow
Re: Renaming clips makes them disapear in the Browser
on Feb 5, 2014 at 4:44:45 pm

Is it in a Smart Collection based on the original name by chance?

For field order, you should be able to use the field order override metadata switch.

Jeremy


Return to posts index

Sascha Engel
Re: Renaming clips makes them disapear in the Browser
on Feb 5, 2014 at 4:56:37 pm

No, that I thought first would be the reason. Then I went into main library, removed any Smart Collection, still. Only with some clips, and when I ad a favourite inside the clip, it reacts normal, after machine restart it's gone, just comes back occasionally, but when I re-try it works after a couple of times.
As for field order, that's what I did, and it didn't work, snapped back every time to 1080i, but after running several Applejack kind of softwares and restarts it seems to be ok now.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index


Andy Neil
Re: Renaming clips makes them disapear in the Browser
on Feb 5, 2014 at 5:27:26 pm

Have you tried deleting your preferences? This kind of display issue sounds pretty significant. If you can't even see or search for the clip in the full library or event, then it seems like something screwy with either the Library (having a corrupt database maybe?) or bad installation.

If deleting preferences doesn't work, try recreating the problem in a new library. Reingest the same clips that were disappearing on you and try to get them to do the same thing in a new Library. If you continue to have problems, I might try a reinstallation.

When I installed 10.1.1 on my system, I created a separate partition (because I'm still running Mountain Lion for the majority of my programs), and did a clean install of Mavericks. I've heard of issues with update installs of Mavericks so I'm not sure if your issues with FCPX could be related to your OS install.

As for me, I've seen some wonky, buggy behavior from FCPX, but nothing that serious. Usually a restart fixes the issue for me.

Andy

http://www.timesavertutorials.com


Return to posts index

Michael Sanders
Re: Renaming clips makes them disapear in the Browser
on Feb 5, 2014 at 6:07:06 pm

In the stupid answer section: Have you checked the search box to make sure you haven't got a search set up for something silly like "a"?

Michael Sanders
London Based DP/Editor


Return to posts index

Bret Williams
Re: Renaming clips makes them disapear in the Browser
on Feb 5, 2014 at 6:14:53 pm

Or space. I had that once. I had a space in the search box. No clips showed because none had a space. I kept looking at the search field. I looked empty. But apparently a space counts.


Return to posts index


Sascha Engel
Re: Renaming clips makes them disapear in the Browser
on Feb 5, 2014 at 8:18:01 pm

No, that was my first lessons I learned in X: the search-field-disaster kept me ones busy for an entire hour.
Since then it's the first thing I check.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Jeremy Garchow
Re: Renaming clips makes them disapear in the Browser
on Feb 5, 2014 at 8:21:14 pm

I would also recommend checking to make sure your install is good.

The easiest way to do this is to create a new admin user and see if the issues remain.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]