FORUMS: list search recent posts

FCP 7 - multi layered montage video wont render all layers!!!

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
San San
FCP 7 - multi layered montage video wont render all layers!!!
on Feb 4, 2014 at 8:17:17 pm

Hi everyone, i have a multi layered FCP sequence, where the layers on these multiple video tracks are stacked upon each other and cropped as well as in motion. Think a bit of Saul Bass and Psycho title sequence, where im doing the same video footage. Cropped layers, moving in from left to right, up and down.

FOR SOME REASON, fcp wont render certain layers. I've tried stacking them up differently, exporting via qt conversion..etc. But i can't solve this issue. I have to deliever in a few hours and im sweating!! CAN ANYONE HELP.


Return to posts index

Charlie Austin
Re: FCP 7 - multi layered montage video wont render all layers!!!
on Feb 4, 2014 at 10:05:50 pm

[San San] "FOR SOME REASON, fcp wont render certain layers."

Are these problem layers in the same format? Or is there some other common property they share? Right click the clip and see what they are, maybe that'll give a clue...

-------------------------------------------------------------

~ My FCPX Babbling blog ~
~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index

San San
Re: FCP 7 - multi layered montage video wont render all layers!!!
on Feb 4, 2014 at 10:34:52 pm

They are all the same format as they are coming all from the same source clips. ; (


Return to posts index


Nikolas Bäurle
Re: FCP 7 - multi layered montage video wont render all layers!!!
on Feb 4, 2014 at 10:49:21 pm

What color is your render status bar? Are all render options checked in the Render Settings?

Even if you have stacks, FCP renders video as one piece not each layer individually(?) Are certain layers playing correctly while others lag?

"Always look on the bright side of life" - Monty Python



Return to posts index

San San
Re: FCP 7 - multi layered montage video wont render all layers!!!
on Feb 4, 2014 at 11:15:53 pm

Hi Nikolaus, thanks for your reply. Some parts of my timeline render bars are indeed green. How can i change that? Do you think thats the cause for the render issues. However, some parts that do that the green render status still look good in the exports.

thank you. Greetings to germany


Return to posts index

Scott Witthaus
Re: FCP 7 - multi layered montage video wont render all layers!!!
on Feb 5, 2014 at 1:15:59 am

you can look under the Sequence drop down menu and check the Render and Render All settings. Check what is needed or desired to render. More than likely your Preview (green) is not selected.

Scott Witthaus
Senior Editor/Post Production Supervisor
1708 Inc./Editorial
Professor, VCU Brandcenter


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]