FORUMS: list search recent posts

FCPX reads footage wrong

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sascha Engel
FCPX reads footage wrong
on Feb 2, 2014 at 4:48:34 pm

Hallo Everybody,

Following weirdness: I imported 5 cards of C100 Footage, shot 25p full 1080HD, but on some cards, when I drop the footage to the TL, I get an orange bar, even though the TL is also set to 2fps 1080p. When I check the info box, I see that X reads those specific cards as 25i. In the old 7, I could just change the field order in the Browser. In X I cannot change the info for field order. How can I tell X to read the footage as progressive?

thanx a lot.

Greetings,

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Oliver Peters
Re: FCPX reads footage wrong
on Feb 2, 2014 at 5:47:12 pm

Select the camera clip and look in the Inspector under Info. Change to Settings View. There should be a Field Dominance Override pulldown, which will let you set it to progressive.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Sascha Engel
Re: FCPX reads footage wrong
on Feb 2, 2014 at 8:34:31 pm

Thanx guys for the quick answer. That is what I tried, since AE also misinterprets it, but there you just switch from upper field to none. If I highlight the upper field text in the inspector in X, I cannot overwrite it to None.
Why? In 7 it was possible when misinterpretation happened, and it happened quiet often.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index



Bret Williams
Re: FCPX reads footage wrong
on Feb 2, 2014 at 9:34:11 pm

Sounds like you're looking at the Video Field Dominance field in the Extended panel of the inspector. Switch to settings, and you should see a pulldown. You can highlight a whole batch in the event.



Return to posts index

Sascha Engel
Re: FCPX reads footage wrong
on Feb 2, 2014 at 9:50:50 pm

Thanx Bret. All good now! Solved it all.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Dave Gage
Re: FCPX reads footage wrong
on Feb 2, 2014 at 6:34:23 pm

[Sascha Engel] "I see that X reads those specific cards as 25i"

Sascha,

I have no idea if yours is the same issue as I had 2 years ago, but here is the original post about my similar problems with Canon footage-
http://forums.creativecow.net/thread/344/6302

I would think this would have been fixed by now by Apple and/or Canon, but since I use still use ClipWrap, it's a non-issue for me. Hopefully, someone with more current info can chime in here.

Dave


Return to posts index


Sascha Engel
Re: FCPX reads footage wrong
on Feb 4, 2014 at 6:03:34 pm

Unfortunately it was not that easy.
With card 1 it was possible to got to "settings view" and set the field to progressive. With all the other cards there seems to be a bug in X: when I set it to progressive, it changes to that, but when I click that clip again, it jumped back to interlaced.
Any idea what causes this bug and how to solve it?

Thanx.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]