FORUMS: list search recent posts

Decreased Speed/Added sound correlation

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
james Lackleter
Decreased Speed/Added sound correlation
on Feb 2, 2014 at 12:27:01 am
Last Edited By james Lackleter on Feb 2, 2014 at 12:40:30 am

Has anyone noticed the more audio you add, the slower FCPX becomes. I'm at about a 5 second delay now between hitting space and getting playback. I've broken down the film scene by scene, this helps. 12 minute timelines, that's my golden number. I've switched from red code to proxies, this has given me almost nothing. It's not my mac, 2013 iMac fully customized with thunderbolt g drive.

Now some scenes have three tracks, they play back perfectly no problem. But, the opening of the movie has about 200 "tracks"

Runs slow as a turtle. This is a problem. This is the scene I refer to, multiply that by 15 or 20 and that's what I'm dealing with. It would be nice to hear someone with me on this, seems like I'm the only one who has a major problem with this. The scenes okay on smoke, but I can't downgrade on my home pc to smoke as it's only running 10.9. So basically this is scene is going to take me forever unless one of you is Merlin and can guide me here... Hope the picture helps somehow.



Return to posts index

Jari Innanen
Re: Decreased Speed/Added sound correlation
on Feb 2, 2014 at 12:07:39 pm
Last Edited By Jari Innanen on Feb 2, 2014 at 12:08:00 pm

So you can't turn X into a DAW no matter how hard you try!


Return to posts index

james Lackleter
Re: Decreased Speed/Added sound correlation
on Feb 2, 2014 at 2:41:08 pm

I just want proper playback, there's no reason for it to be running this slow. I've switched from red code to proxies which did nothing. I've found if I break down the scenes further into three minutes it works faster but still a delay.

But perhaps I see you what you mean. I think it's just best to get out of X at this point., I'm at picture lock (throws hands up in joy) so not a problem.


Return to posts index


Nick Toth
Re: Decreased Speed/Added sound correlation
on Feb 2, 2014 at 3:46:19 pm

Can you edit this much audio in other NLE's (I truly don't know)? I would think that the proper tool is a DAW for something like this.

What are you using for output? I was having trouble with delays on playback using a Blackmagic Ultrastudio until they updated their drivers.

anickt


Return to posts index

Jeremy Garchow
Re: Decreased Speed/Added sound correlation
on Feb 2, 2014 at 4:33:46 pm

When you say 200 tracks, is that 200 channels or 200 clips with multiple channels?

It seems to me that this could certainly be a disk throughout problem. Playing 200 files back at once isn't easy from a single platter.


Return to posts index

james Lackleter
Re: Decreased Speed/Added sound correlation
on Feb 2, 2014 at 4:45:16 pm
Last Edited By james Lackleter on Feb 2, 2014 at 4:47:10 pm

Yes many of the clips have multiple channels, it's a surround project. It's workable now, I mean I have the delay but... As for other systems smoke was okay with it, I can't use it unfortunately on this system and I'm pretty much picture locked so pointless now, I'm finishing it in X.

I have the ultra studio for playback but I only use it with Davinci.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]