FORUMS: list search recent posts

Not posted here in ages and now twice in a day :( Motion FCPX Vimeo Issue

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Davies
Not posted here in ages and now twice in a day :( Motion FCPX Vimeo Issue
on Jan 25, 2014 at 5:47:22 pm

Hi guys,

Just worked on a project where the intro was a short tile designed in Motion 5.

Motion title worked fine in FCPX - compressed it out to the desktop and that version worked fine too.

Uploaded the video to Vimeo - and it's not showing the animation - just the 4 logos static?!?

Have no idea how that could possibly happen given the file I uploaded had a working animation!

Any ideas, advice, insights please? Greatly appreciated!

Many thanks,

Mark


Return to posts index

Jeremy Garchow
Re: Not posted here in ages and now twice in a day :( Motion FCPX Vimeo Issue
on Jan 26, 2014 at 12:27:54 am

If you export a regular movie, does the animation correct?

If so, try deleting the render files are trying again.


Return to posts index

Mark Davies
Re: Not posted here in ages and now twice in a day :( Motion FCPX Vimeo Issue
on Jan 26, 2014 at 9:43:44 am

Thanks Jeremy - have no idea what happened, but I played the same video on Vimeo this morning and the animation was working.

The really odd thing is that it had frozen the logos in a way they were not positioned in the actual edit?!?

One of the most random things I've ever seen from The Upload Gremlins!!!

Thanks!


Return to posts index


Jeremy Garchow
Re: Not posted here in ages and now twice in a day :( Motion FCPX Vimeo Issue
on Jan 26, 2014 at 2:28:14 pm

All's well that ends well......?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]