FORUMS: list search recent posts

FCPX 10.1 Lag

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Loren Risker
FCPX 10.1 Lag
on Jan 9, 2014 at 1:20:39 am

Anyone else struggling with lag?

Much worse on my machine than 10.0.9

I've closed all libraries except the current one. Wondering if it has something to do with my xsan volume.

-------------
OutOfFocus.TV - Original series, music videos, mini-docs.


Return to posts index

Michael Garber
Re: FCPX 10.1 Lag
on Jan 9, 2014 at 6:35:56 am

Does restarting FCP bring back the responsiveness? I experienced some lag on a recent project. Restarting the app helped. It would slow down again after some time.

Michael Garber
5th Wall - a post production company
Blog: GARBERSHOP
My Moviola Webinar on Cutting News in FCP X


Return to posts index

Loren Risker
Re: FCPX 10.1 Lag
on Jan 9, 2014 at 7:17:08 pm

Restarting FCPX or the computer doesn't seem to help consistently. I also wonder if it lags when it's creating a library backup.

-------------
OutOfFocus.TV - Original series, music videos, mini-docs.


Return to posts index


Michael Garber
Re: FCPX 10.1 Lag
on Jan 9, 2014 at 7:22:38 pm

Just out of curiosity, how complex is your timeline? Also how many clips do you have in the entire library?

Michael Garber
5th Wall - a post production company
Blog: GARBERSHOP
My Moviola Webinar on Cutting News in FCP X


Return to posts index

Loren Risker
Re: FCPX 10.1 Lag
on Jan 9, 2014 at 7:27:01 pm

This particular project is very small, six 3-minte videos, about 60 minutes from 4 cameras each total. The only filter I'm using is a mask.

-------------
OutOfFocus.TV - Original series, music videos, mini-docs.


Return to posts index

Michael Garber
Re: FCPX 10.1 Lag
on Jan 9, 2014 at 7:33:08 pm

Trying to see what might be similar between your project and mine... Maybe to find the root of the issue.

Do you have a lot of cuts in your timelines? Are they multicam? How about lots of J- or L-cuts?

Are the clips 15 minutes each? Or are they broken down into smaller clips?

I know it's been said a million times, but I trashed the prefs, fixed the permissions on the boot, and also ran disk warrior on the media drive. Unscientifically, it seemed to help a little bit.

Michael Garber
5th Wall - a post production company
Blog: GARBERSHOP
My Moviola Webinar on Cutting News in FCP X


Return to posts index


Loren Risker
Re: FCPX 10.1 Lag
on Jan 9, 2014 at 7:37:41 pm

It is a multicam project. Minimal angle changes, no l-cuts. Very few connected clips. The multicam clips are less than 5 minutes each.

As soon as I finish the export I'm going to try trashing everything as you suggest and run my next project on a local drive.

-------------
OutOfFocus.TV - Original series, music videos, mini-docs.


Return to posts index

Michael Garber
Re: FCPX 10.1 Lag
on Jan 9, 2014 at 7:41:36 pm

Well, we both have multicam in common. Maybe that's a culprit. Update me when you're done.

Michael Garber
5th Wall - a post production company
Blog: GARBERSHOP
My Moviola Webinar on Cutting News in FCP X


Return to posts index

Loren Risker
Re: FCPX 10.1 Lag
on Jan 9, 2014 at 8:52:57 pm

I tested a locally stored project without multicams and still had log, so hopefully that means our xsan isn't the problem.

I then rebooted into recovery, fixed permissions and repaired disks, restarted and trashed all the support files using Digital Rebellion's preference manager.

Now the same library is working very smoothly - so maybe it was just something in the preference carried over. I haven't trashed them since maybe 10.0.6

Now let's see if it comes back!

-------------
OutOfFocus.TV - Original series, music videos, mini-docs.


Return to posts index


tony west
Re: FCPX 10.1 Lag
on Jan 10, 2014 at 1:31:50 am

Seems a little laggy to me also and I don't have any multi cam clips to deal with.


Return to posts index

Jason Jenkins
Re: FCPX 10.1 Lag
on Jan 10, 2014 at 2:38:52 am

Just curious; did you guys do clean installs of Mavericks?

Jason Jenkins
Flowmotion Media
Video production... with style!

Check out my Mormon.org profile.


Return to posts index

Loren Risker
Re: FCPX 10.1 Lag
on Jan 10, 2014 at 3:01:11 am

No, just upgraded.

-------------
OutOfFocus.TV - Original series, music videos, mini-docs.


Return to posts index


Michael Garber
Re: FCPX 10.1 Lag
on Jan 10, 2014 at 3:06:27 am

Clean install for me.

Michael Garber
5th Wall - a post production company
Blog: GARBERSHOP
My Moviola Webinar on Cutting News in FCP X


Return to posts index

tony west
Re: FCPX 10.1 Lag
on Jan 10, 2014 at 3:42:37 pm

I did not. Just upgraded


Return to posts index

Marcus Moore
Re: FCPX 10.1 Lag
on Jan 11, 2014 at 9:15:03 pm

Upgraded.



Return to posts index

Marcus Moore
Re: FCPX 10.1 Lag
on Jan 11, 2014 at 9:12:36 pm

I've also got severe lag on Multicam project ported over from 10.0.9. Especially mouse-driven UI like colour pucks and audio keyframes.



Return to posts index

Colin McQuillan
Re: FCPX 10.1 Lag
on Jan 10, 2014 at 4:10:03 am

Since the update to 10.1/Mavericks all of the projects within one of my libraries has become extremely laggy beyond use. 3 seconds lag after any edit, nudge, audio adjustment - anything beyond skimming and playback. My other libraries seem unaffected. This particular library had many short projects within, all keyword tagged. Copying one of these projects into another library did not solve the issue - the project is still laggy even once copied into a different library. I am able to create a new project, then copy the edited sequence/contents of an affected project and paste it into the new project - the new project does not inherit the lag - so leads me to believe it is perhaps an issue with the keyword collections during the update.

Colin McQuillan
Vancouver, B.C.



Return to posts index

Robert Castiglione
Re: FCPX 10.1 Lag
on Jan 10, 2014 at 8:26:46 am

I am suffering lag as well. At first I thought it had to do with the complexity of my Library with many projects. However, I created a Library with just one event in it and have had exactly the same issues of non responsiveness and lag during the most basic editing functions


Return to posts index

Steve Connor
Re: FCPX 10.1 Lag
on Jan 12, 2014 at 5:56:59 pm

First uninstall and reinstall FCPX with a permissions repair, if that doesn't work try setting up a new user account, if it's still a problem then try a fresh install of Mavericks. A quick look at other forums suggests these steps will cure the issues.

Steve Connor

There's nothing we can't argue about on the FCPX COW Forum


Return to posts index

Doug Suiter
Re: FCPX 10.1 Lag
on Feb 24, 2014 at 11:27:31 pm

I am also experiencing this lag. I recorded it using at least something approaching a scientific method:

http://www.fcp.co/forum/4-final-cut-pro-x-fcpx/19355-so-this-fcpx-lag-that-...

After permissions repair, removing plugins, completely wiping my Mac, a clean install of Mavericks and FCPX I have pretty much concluded that this is a result of upgrading from 10.0.9 to 10.1

However, as you'll notice from the video I recorded slowdown seems to happen as soon as a project begins to get mildly complex. Hence "pretty much concluded".

I'll copy here what i said on the other forum: I would love for someone who is not experiencing these issues to try the title test on a ~30 minute project timeline and confirm that it is not as laggy as I am experiencing. That would confirm that FCPX is capable of complex projects without sluggishness creeping into the UI and I could put it down to something in the upgrade process. Honestly if that is the cause I would quite happy with that outcome.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]