FORUMS: list search recent posts

FCPX 10.1 title bug?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stan Johanssen
FCPX 10.1 title bug?
on Jan 7, 2014 at 1:03:40 am

Since the last update of FCPX (10.1) i have had problems with titles "doubling up" on me. I can reproduce the problem with ...

1. Add a clip
2. Add a title (eg. Basic Lover Thirds)
3. Restart FCPX ... or switch projects ...

Here's a screenshot



Is there a fix for this? Or do i have to create the titles all over again every time i open a project?


Return to posts index

tony west
Re: FCPX 10.1 title bug?
on Jan 7, 2014 at 2:35:19 am

I have not seen this with my titles but I'm pretty frustrated with how buggy this update has been.

It's almost like they didn't even test it before they put it out.


I know they did, so I can't see how so many basic bugs didn't get fixed before this point.


Return to posts index

Bret Williams
Re: FCPX 10.1 title bug?
on Jan 7, 2014 at 2:48:40 am

Is there a list somewhere? I haven't run into any but I haven't done that much work in it over the holidays. Mostly finishing existing stuff and playing with new features. I don't have any issues with titles though. All I've used is basic title. Overall it's turned my machine extremely stable.


Return to posts index


Colin McQuillan
Re: FCPX 10.1 title bug?
on Jan 7, 2014 at 5:46:16 am

I haven't seen this issue yet - though rendering basic titles on my machine is now taking much longer since the update. Everything else seems faster and snappier though.

I've also had to turn off auto-render since updating as it now causes my machine to intermittently freeze when it kicks in.

Colin McQuillan
Vancouver, B.C.



Return to posts index

Craig Alan
Re: FCPX 10.1 title bug?
on Jan 7, 2014 at 7:14:48 am



10.1 crashes with this error message. The only pattern I've seen is it been happening when broadcast monitor is off. Not sure if that 100% though.

Mac Pro, macbook pro, Imacs (i7); Camcorders: Panasonic AG-HPX170/AG-HPX250P, Canon HV30/40, Sony Z7U, VX2000, PD170; FCP 6 certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

tony west
Re: FCPX 10.1 title bug?
on Jan 7, 2014 at 3:57:06 pm

I have run into a problem when I blade a Ken Burns move with sections not rendering.

Doning a doc this is really a pain since I do so many moves on pics.

I don't like to keyframe because the moves come out kind of jerky.

The blade, freeze trick was working fine before the update.

Just looking on this forum there seems to be a ton of bug complaints


Return to posts index


Bret Williams
Re: FCPX 10.1 title bug?
on Jan 7, 2014 at 5:06:34 pm

I've never used Ken Burns because it only supports ease in / out of the moves. I use the crop tool (not trim) which is exactly the same as the KB tool, except it's linear moves by default. So for pan/scan and scaling that's the way to go I think.

But KB was updated to support linear now I think. But the whole thing should be removed from the software anyway. It's redundant (crop tool) and he didn't invent it. He popularized panning and scanning. Are they paying this guy some sort of royalty fee? It's ridiculous. Either they're paying him or he signed off on it for the publicity. Makes sense in iMovie, call it something else in FC "Pro."

Still not seeing all these bugs. Slicing the Ken Burns thing and freezing sounds like something that happened to work, but wasn't an intended function. Are you freezing the clip or are you doing a hold? If you're creating a freeze frame, then try not slicing it and just put the resulting freeze above it. Seems to me that freezing a KB move right in the middle would be jerky though. Kind of abrupt.


Return to posts index

tony west
Re: FCPX 10.1 title bug?
on Jan 8, 2014 at 1:24:41 am

I like the crop tool, it just seems a little jumpy for me at the start of the move. I like how it stops.


I liked the smoothness of KB but I didn't want it to go the length of the move, so I would blade it and add a freeze so I could hold on the pic a little longer.

I saw the guys from ripple doing it.



[Bret Williams] "Seems to me that freezing a KB move right in the middle would be jerky though."


I know, I thought that also but it looked very nice. My only complaint was how many key strokes it took me to do it.


Return to posts index

Trevor Asquerthian
Re: FCPX 10.1 title bug?
on Jan 7, 2014 at 10:06:01 am

Have you tried exporting an xml before restart and reimporting?

I can't reproduce this myself.... although I have had secondary story lines double up on me... also spinning beach ball and crashes when moving/copying clips in timeline... also markers have bugs (see separate post)

I think http://www.fcpx.tv seems to have the most comprehensive wish list - maybe he will host a bug list too.

All in all I can't recommend any clients use this program yet, despite the promise it shows.



Return to posts index


Andreas Kiel
Re: FCPX 10.1 title bug?
on Jan 7, 2014 at 11:15:13 am

I haven't had this title issue by myself. But a user on a german forum complained about the same thing.

I had other issues with the "Basic Title" which are reproducible and so I recommend not to use it at the moment.

-Andreas

Spherico
http://www.spherico.com/filmtools
X-Files Pro, tools for working with FCPX
http://www.spherico.com/filmtools/X-Files/index.html

"He who fights with monsters should be careful lest he thereby
become a monster. And if thou gaze long into an abyss, the abyss will
also gaze into thee." - Friedrich Nietzsche, Beyond Good and Evil


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]