FORUMS: list search recent posts

rendering in Mavericks

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeffrey Carter
rendering in Mavericks
on Dec 20, 2013 at 2:20:30 am

Since updating to Mavericks (and now FCPX 10.1), rendering is super slow. Before, rendering was speedy and all 4 cores of my iMac (in activity monitor) were at full capacity.

Since upgrading to Mavericks, rendering is super slow and according to the activity monitor, only 1 core is going and the other cores are idle. Not sure if there is a setting or anything I can do to get all cores working or to speed up rendering again.


Return to posts index

Bret Williams
Re: rendering in Mavericks
on Dec 20, 2013 at 3:02:10 am

Rendering is done by the GPU, no?


Return to posts index

Jeffrey Carter
Re: rendering in Mavericks
on Dec 20, 2013 at 3:26:49 am

I thought it used both CPU and GPU. The activity monitor would go full tilt on the cores when rendering before - but not anymore...


Return to posts index


David Eaks
Re: rendering in Mavericks
on Dec 20, 2013 at 3:48:33 am

Is App Nap on?


Return to posts index

Jeffrey Carter
Re: rendering in Mavericks
on Dec 20, 2013 at 3:49:25 am

No...


Return to posts index

Claude Lyneis
Re: rendering in Mavericks
on Dec 20, 2013 at 3:56:37 am

I am not sure about the ultimate rendering speed, but the activity monitor no longer shows the activity of each core, instead it shows the sum of the cores. If you look at the individual apps using CPU time you will see numbers like 240% for compressord and 140% for compressor or some other app. I assume that means (in my case) the 4 cores are all close to 100%. Anyway, that is my assumption. It may be that under Mavericks it chooses to render more of the original, because I thought I saw some difference, but I also have been recording at a higher bit rate 24 or 28 Mbs and it seems to render those H.264 files into something like ProRes422. There is an earlier thread, where the experts said it was rendering the H.264 into ProRes and there are certainly large render files now residing in my newest projects.


Return to posts index


Jeffrey Carter
Re: rendering in Mavericks
on Dec 21, 2013 at 2:55:30 pm

Yes, these were old (10.0.9) projects. I also had some graphics (PSD) and mLogo titles totally disappear and had to be re-created! If you use mLogo watch out. I will have to try a native 10.1 project. However, I started to notice slow renders in 10.0.9 when I upgraded to Mavericks. It seemed to be a Mavericks 'thing'. Maybe it's putting more emphasis on GPU instead of CPU? I have a mid 2011 iMac - so not the best graphics card out there...

I also tried to update some 10.0.8 projects and it hung up requiring me to force quit. So I'm wondering if there's an issue updating older (pre 10.0.9) projects straight to 10.1 or just an issue with that file.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]