FORUMS: list search recent posts

Keep computer from sleeping during an Event Copy

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dustin Bowser
Keep computer from sleeping during an Event Copy
on Dec 16, 2013 at 5:23:35 pm

I have several large events that I'm copying to external hard drives, but for some reason the act of copying isn't keeping my computer from going to sleep, so I have to wake it up in order for it to resume the copy properly.

Is there a setting somewhere where I can assure that if the computer is busy doing something it won't pause in the middle like that?


Return to posts index

Tim Jones
Re: Keep computer from sleeping during an Event Copy
on Dec 16, 2013 at 6:26:18 pm

The only certain way to get this resolved is to disable system sleep. There are a couple of cheater tools out there that mimic keyboard or mouse activity, but they haven't always worked in my tests. My systems are all set to sleep the monitor after 30 minutes, but they are all set with the system to not sleep - ever.

Also, if you haven't already, be sure to disable "App Nap" for FCP X (single click / select App icon, select "Get Info", check the box in the info panel).

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Claude Lyneis
Re: Keep computer from sleeping during an Event Copy
on Dec 17, 2013 at 3:23:21 am

I am guessing it is App Nap. That one got me.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]