FORUMS: list search recent posts

Weird audio keyframing behavior in Multicam

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Powell
Weird audio keyframing behavior in Multicam
on Dec 6, 2013 at 1:11:22 pm

Here was my problem. Out of nowhere seemingly every clip had two keyframes on each side which totally screwed up the audio. After going through 2 hours of a timeline deleting each one manually and trying to reset the volume, they would spring up again in different places. At this point I start browsing the web for info on Premiere CC multi cam because I really hate the timeline implementation in X. It appears people cant get CC to work with PE3, so back to reality with X and as I begin to readjust the audio again...boom! All the clips I have selected sprout double keyframes on the end.

Well apparently if you have a multi clip with any variance of volume, you cannot select them all and and use the "control +" function. You must do a copy/paste attributes. Funny I've been doing the same type of mutlicam project or over a year now and never encountered this. Now I know.


Return to posts index

Loren Risker
Re: Weird audio keyframing behavior in Multicam
on Dec 6, 2013 at 9:34:18 pm

Is it any better if you right click the clip and open it in the angle editor, then make your audio adjustments there?

-------------
OutOfFocus.TV - Original series, music videos, mini-docs.


Return to posts index

David Powell
Re: Weird audio keyframing behavior in Multicam
on Dec 6, 2013 at 10:01:18 pm

Well its just as fast to use copy paste as it is to do decibel adjustment on the timeline, it was just another annoying side effect of the magnetic TL. I was sure I knew all the gotchas at this point. Hopefully this will save someone a few hours if it happens to them.


Return to posts index


David Powell
Re: Weird audio keyframing behavior in Multicam
on Dec 6, 2013 at 10:23:10 pm

Come to think of it, doing a copy paste isn't a viable alternative since the goal is usually to do a relative volume adjustment to a portion of the project. I'm going to test and see if this is normal behavior and report back.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]