FORUMS: list search recent posts

sending to youtube and where did my video go?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ty Ford
sending to youtube and where did my video go?
on Dec 5, 2013 at 6:20:35 pm

HI,

I can see it and hear it on the FCP timeline, but after waiting for it to get to YouTube, I get the first 7 seconds of white text over black and then everything stays black for the rest of the 7 minute clip.

What I see is not what I'm getting.

?

Thanks,

Ty Ford
Cow Audio Forum Leader


Return to posts index

John Fishback
Re: sending to youtube and where did my video go?
on Dec 5, 2013 at 8:33:58 pm

It's possible YouTube is crunching on the file and that all will appear in time. I prefer to export a master file from FCPX then use Compressor or Squeeze to make the file to upload to YouTube. This way you see each step of the process in the You Tube Video Manager.

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index

Ty Ford
Re: sending to youtube and where did my video go?
on Dec 6, 2013 at 2:59:22 am
Last Edited By Ty Ford on Dec 6, 2013 at 3:03:14 am

Thanks John,

I get an email saying my video has posted, but no love from the player.

9 hours is a long time for a 7 minute cut to be ready! Something's wrong somewhere.

Regards,

Ty

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index


Ty Ford
Re: sending to youtube and where did my video go?
on Dec 6, 2013 at 4:48:58 am

Even trying to pop out an email gets the same results.

As I look at the directory structure, I also notice that my events and projects now seem to be on by backup drive. I run CCC on this system to make sure I'm backed up every night. There seems to be a problem when I start FCP X up and it notices the backup.

Regardless, I have in the past had no problems sending files out. This is a new wrinkle. I've even done a select all for the elements on the timeline and then done the share. no love.

Ty

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

John Fishback
Re: sending to youtube and where did my video go?
on Dec 6, 2013 at 5:17:18 pm

If your backup is online the events and projects there will show up in FCPX. I use Event Manager X which allows you to select which events and projects you want to work on and hides the rest. I have once or twice forgotten to turn off my backup drive and FCPX can be confused. If you put you FCPX backup in a folder not at the root level, FCPX won't see it. All that said, I have no answer as to why you're having trouble sharing.

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]