FORUMS: list search recent posts

multi cam issue - duplicate audio channels and absence of other audio channels

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Demo
multi cam issue - duplicate audio channels and absence of other audio channels
on Nov 24, 2013 at 5:33:41 pm
Last Edited By James Demo on Nov 24, 2013 at 6:00:50 pm

I am editing a multicam edit in fcpx and it was going swimmingly but I ran into a glitch and I can't figure it out and it is too late to start over in another NLE. here it is

1) I have a two camera shoot with an HVX and 5D. The HVX was the audio source and the 5D is scratch. The HVX audio is a lav and a mic for two channels I need to mix.

2) This is 3 hours of material broken down into three 1 hour events. I used pluraleyes to match the audio, 5D and HVX and then imported a multi cam timeline.

3) I cut the three hours and noticed the lav audio was running hot at times. now that I am mixing the audio I have come to realize that all four mono channels seem to be identical - the channel 1 lav! There is no boom mic audio present and there is no internal camera audio on channel three and four present in the storyline.

If I go to the synched in the event library, all the proper audio channels exist, it is only in the multi cam master that the four channels of audio are all the channel 1 lav.
What could be causing this and how to I get all four of the original audio channels attached to the clips?

Any help would be greatly appreciated.


Return to posts index

Jeremy Garchow
Re: multi cam issue - duplicate audio channels and absence of other audio channels
on Nov 24, 2013 at 6:50:11 pm

What did you set as your monitoring angle?

When a clip is in the timeline, what channels are available in the audio inspector?


Return to posts index

James Demo
Re: multi cam issue - duplicate audio channels and absence of other audio channels
on Nov 24, 2013 at 7:53:05 pm

all duplicate channels of the lav





Return to posts index


James Demo
Re: multi cam issue - duplicate audio channels and absence of other audio channels
on Nov 24, 2013 at 7:51:40 pm

thanks for the reply.

I set the audio for the HVX in the angle viewer, so that was always green and then cut between cameras. the HVX audio is present throughout, just the lav.

When I go into the audio inspector, I see 4 mono channels but they are all the lav, no boom mic or internal audio.


Return to posts index

Jeremy Garchow
Re: multi cam issue - duplicate audio channels and absence of other audio channels
on Nov 24, 2013 at 9:08:46 pm

Show me the orig audio on the HVX clip.


Return to posts index

James Demo
Re: multi cam issue - duplicate audio channels and absence of other audio channels
on Nov 24, 2013 at 9:15:02 pm

when you say the original audio do you mean the files in the event library? This is the first thing I have edited on FCPX so I am still trying to understand the paradigm. thanks for the response!


Return to posts index


Jeremy Garchow
Re: multi cam issue - duplicate audio channels and absence of other audio channels
on Nov 25, 2013 at 4:52:24 pm

[James Demo] "when you say the original audio do you mean the files in the event library? "

Yes.

Your first post shows the multiclip, let's see the audio from the original clip (before the mulitclip).

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]