FORUMS: list search recent posts

Final Cut Pro X 10.0.9

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Henry
Final Cut Pro X 10.0.9
on Nov 14, 2013 at 6:01:23 pm

1) I completed a project recently in FCPX 10.0.9 and exported to DVD. Now when I go to the Projects Library I don’t see the broadcast icon that indicates that a project has been published .

2) I have since started a new project and now video and audio skimming as well as snapping are all off and I can’t get them to work at all whether from the View dropdown nor using keyboard S, shift+S nor N. If I click the skimming or snapping icons they turn blue momentarily but the functions remain disabled. “Turn audio skimming on or off” is greyed out. The “Solo selected items” icon works

3) I can’t de-select “Loop playback”

I have trashed preferences several times (using Digital Rebellion’s Preference Manager), moved Cache and com.apple.FinalCutPro.plist to Trash as well as re-installed the application and the problems remain. Do you have any suggestions regarding how I can resolve these issues ?

Thanks for your help.

Best regards.

Peter


Return to posts index

Jeremy Garchow
Re: Final Cut Pro X 10.0.9
on Nov 14, 2013 at 10:41:16 pm

What OS are you on?


Return to posts index

Peter Henry
Re: Final Cut Pro X 10.0.9
on Nov 14, 2013 at 10:47:59 pm
Last Edited By Peter Henry on Nov 14, 2013 at 10:55:56 pm

Hi Jeremy,
I am using OS 10.9 Maverics
Regards

Peter


Return to posts index


Jeremy Garchow
Re: Final Cut Pro X 10.0.9
on Nov 14, 2013 at 10:55:36 pm

And was it a clean install?

If not, try making a new user and see if the problems persist.

See here: http://forums.creativecow.net/thread/344/25007


Return to posts index

Peter Henry
Re: Final Cut Pro X 10.0.9
on Nov 14, 2013 at 11:06:09 pm

No, Jeremy, I did not do a clean install. I just sent the App to trash, rebooted then re-installed. I will check out the link you shared and experiment with a new user. Will update re the outcome. Thanks for the suggestion.
Peter


Return to posts index

Jeremy Garchow
Re: Final Cut Pro X 10.0.9
on Nov 14, 2013 at 11:14:52 pm

I meant a clean install of Mavericks, or did you simply update mountain lion?

Sorry for the confusion.


Return to posts index


Peter Henry
Re: Final Cut Pro X 10.0.9
on Nov 14, 2013 at 11:43:16 pm

Not a clean install, I updated Mavericks from Mountain Lion.


Return to posts index

Loren Risker
Re: Final Cut Pro X 10.0.9
on Nov 15, 2013 at 12:02:12 am

Sounds like you're not alone:

http://forums.creativecow.net/thread/344/25007

I'm guessing mavericks? I'm on mavericks but haven't experience any of this yet.

-------------
OutOfFocus.TV - Original series, music videos, mini-docs.


Return to posts index

Peter Henry
Re: Final Cut Pro X 10.0.9
on Nov 17, 2013 at 8:45:28 pm

The solution for me was to open FCPX after logging in with an unused username (which I had created a long while before but never used). The software seems to function normally now under this username.

For what it is worth, I even backed up the Prefs for FCPX while signed in to the "good" FCPX then logged out and logged back on under the username associated with the "problem FCPX " , thrashed it's prefs and restored using the prefs file saved from my "good FCPX" ( I hope I haven't lost you by now). Unfortunately, that did not fix any of the issues either.

I guess that until I find the time to clean the drive and start over I'll resign myself to using my alternate username expressly for editing with FCPX. Not a fix but a workable solution.

Regards


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]