FORUMS: list search recent posts

Layered audio files not linking to correct clip

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
james Lackleter
Layered audio files not linking to correct clip
on Nov 14, 2013 at 11:19:18 am

An example. Original clip name WAV1 in timeline. I export the clip to edit, import it back in under the name WAV2. WAV2 imports under the name WAV1. I delete WAV1, WAV 2 replaces WAV1.

It seems final cut has problems handling the same clip with different names. Any help here?


Return to posts index

Jeremy Garchow
Re: Layered audio files not linking to correct clip
on Nov 14, 2013 at 11:31:58 am

How are you exporting?

What do you do when you edit it?

Are you then making new media in your "editing" program?

If not, why export in the first place?


Return to posts index

james Lackleter
Re: Layered audio files not linking to correct clip
on Nov 14, 2013 at 11:55:14 am

I send to compressor and export as wav where I use third party audio programs to denoise, compress, dereverb, etc. I import that WAV back into FCPX under a new name, and FCPX is confusing the clip names, relinking them in the timeline with a new clip.

Just to clarify, I'm creating new files, that's whats so strange. This has caused some of the clips to go offline. Also some of the original clips are in the timeline under the original name, yet are in fact not the original clip but the clip that was altered. When I do reveal in event, it brings me to what FCPX names the original clip, I then do reveal in finder, where it brings me to the altered clip. This is a serious problem if audio can not be layered in the timeline.


Return to posts index


John Fishback
Re: Layered audio files not linking to correct clip
on Nov 14, 2013 at 3:04:05 pm

Try shortening the new file by a frame or two, then import. X is probably looking at the metadata and it matches the original clip. Change the length and, hopefully, it will be unique and accepted as such by X.

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index

james Lackleter
Re: Layered audio files not linking to correct clip
on Nov 14, 2013 at 7:08:56 pm

John Thanks, that works fine. You can also change to an AIFF instead and wav, and that'll work. But only once, because if you want to import it a third time it confuses the AIFF.

Also I just called FCPX who was completely stumped. This program is just an embarrassment


Return to posts index

Charlie Austin
Re: Layered audio files not linking to correct clip
on Nov 15, 2013 at 4:03:53 am

[james Lackleter] "Also I just called FCPX who was completely stumped. This program is just an embarrassment"

How'd you do that? I didn't know FCPX took phone calls. :-) FWIW, I think X just defaults to the "automatically relink modified files" setting that one used to be able to turn off in FCP old. Maybe a good feature request?

-------------------------------------------------------------


~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index


james Lackleter
Re: Layered audio files not linking to correct clip
on Nov 16, 2013 at 1:23:23 am

They don't seem to care when you request things in my experience, they just defend the program and refuse to accept it's problems. This is just such a fundamental basic that is missing.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]