FORUMS: list search recent posts

out of sync exports

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrice Freymond
out of sync exports
on Oct 31, 2013 at 10:20:54 am

Hi,

we have this recurrent but intermitent problem:

When exporting (sharing) in Master File mode, Apple ProRes 422 with Roles as Multitrack (8 mono tracks), some of our projects are out of sync by a frame.

This we can see with a one frame 1khz beep set at 9:59:57:00 in the leader we use. On the export the beep ends up one frame early and the the whole export is out by a frame.

Most of our material is mxf wrapped xdcam hd or sd edited directly in fcpx using Hamburg Pro Media mxf plugin.

But the out of sync exports happen with other material too.

The problem is not constant as sometimes, after a few attemps we get a correct file.

We've tried rebooting fcpx, rebooting the whole machine, ditching render files, none of this guarantees us a perfect result.

Our leader is made of a Generator created in Motion for the slate, followed by a clip of Bars and Tone followed by more of the same generator followed by a self contained countdown built in Motion.

help would be welcome as we can not accept a one frame out of sync master file and we need to have absolute trust in the exports we produce.

thanks


Return to posts index

T. Payton
Re: out of sync exports
on Oct 31, 2013 at 3:15:57 pm

Humm. I had an export be out of sync once, but it was about a second. I haven't heard of this issue before. A few questions.

1- If you export a stereo mix (rather than roles), is it still out of sync?
2- how long are these timelines typically that go out of sync?
3- Are you able to reproduce this with just the the countdowns without the program?
4- If you reimport the movie back into FCPX can you clearly see the sync issue?
5- What frame rate? Drop frame by any chance?
6- Is this happening with both SD and HD? Only with XDCAM originated material?
5- What version of FCP, Specs, etc.

- T.

------
T. Payton
OneCreative, Albuquerque


Return to posts index

Patrice Freymond
Re: out of sync exports
on Oct 31, 2013 at 3:32:06 pm

Hi,

and thank you for your time.

1) I need to deliver 8 mono but will have a look at stereo and wether it happens or not. (difficult as we sometimes go days without it happening)

2)anything from 10 to 60 minutes

3) that's the problem: it is intermittent, therefore I can not reproduce it on purpose. But I will try exporting just the leader to see what happens

4) Yes

5) 25 non drop (we're in Switzerland)

6) SD and HD, XDCAM and others

7) Latest MacPros, 32 GB RAM, OS 10.8.4 FCPX 10.09


Return to posts index


Patrice Freymond
Re: out of sync exports
on Oct 31, 2013 at 3:36:58 pm

I might add this:

when I say the beep is one frame early, in fact it is at the right time code, it is the whole video that is delayed by a frame. From the very beginning of the file as Bars now start at 5:01 instead of 5:00.

But there is no black frame at the top of the file.It is as if the first frame was repeated (difficult to see with a slate though...) and then the whole picture part of the file is delayed by one.

Patrice Freymond

Editor  Certified Trainer FCP7/X
Post Consultant

Always learning...


Return to posts index

T. Payton
Re: out of sync exports
on Oct 31, 2013 at 4:22:29 pm

Let me see if I can reproduce this. I don't seem to have any XDCAM 25fps footage. Can you post a tiny snippet?

- T.

------
T. Payton
OneCreative, Albuquerque


Return to posts index

T. Payton
Re: out of sync exports
on Oct 31, 2013 at 4:27:48 pm

I just realized I don't have the MXF plugin so I can't reproduce it. ;)

email me at my username here with my company name (below) .net let me see if I can help you further.

------
T. Payton
OneCreative, Albuquerque


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]