FORUMS: list search recent posts

Spacebar action changed in Mavericks

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Don Smith
Spacebar action changed in Mavericks
on Oct 23, 2013 at 7:04:32 pm

Gone, apparently, is the ability to play a file with just a spacebar press in the Finder. Now, for example, an MP4 just displays an icon as it would if you were trying to play a text file. Anyone figured out how to restore the action of the spacebar to play a movie?


Return to posts index

Jeff Kirkland
Re: Spacebar action changed in Mavericks
on Oct 23, 2013 at 8:33:50 pm

I've been running Mavericks for a few weeks now and there's been absolutely no change in the way the spacebar quicklook shortcut works for me. Are you sure the MP4 files are actually in a codec Quicklook can display?

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index

Don Smith
Re: Spacebar action changed in Mavericks
on Oct 23, 2013 at 8:52:27 pm

Thank you for that Jeff. Two people here at work have brand new MacBook Pro's and they both have the spacebar change. It's a puzzlement. I have Mavericks on my personal laptop at home (second version back from current MacBook Pro) and I will test it when I get home tonight.

Don

NewsVideo.com


Return to posts index


Don Smith
Re: Spacebar action changed in Mavericks
on Oct 23, 2013 at 8:53:49 pm

Hhhmm.. now my co-workers are saying it only acts differently when trying to play an MP4 from the Finder. Quite different than in previous OS's for us.

NewsVideo.com


Return to posts index

Jeff Kirkland
Re: Spacebar action changed in Mavericks
on Oct 23, 2013 at 8:57:12 pm

All my computers have been upgraded so maybe the upgrades are keeping the previous behaviour and new installs aren't, or perhaps Mavericks out of the box doesn't play as many codecs as before. I'm planning a fresh install of Mavericks later in the week so I'll make sure to test it out.

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index

Jeff Kirkland
Re: Spacebar action changed in Mavericks
on Oct 23, 2013 at 9:08:56 pm

And I'll add that I've spotted a few posts in other forums about Mavericks not natively handling MP4s from cameras like the GoPro properly any more. I'd guess there's still a bug or two in their new AV Foundation stuff :-)

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index


Jeremy Garchow
Re: Spacebar action changed in Mavericks
on Oct 24, 2013 at 2:20:47 am

I agree that it could be a codec issue. Does VLC play it?


Return to posts index

Don Smith
Re: Spacebar action changed in Mavericks
on Oct 24, 2013 at 10:17:19 am

The MP4s play fine when loaded into an app. They just can't play it from the Finder using the spacebar like before. My laptop at home with Mavericks will although it's a generation older than the ones at work.

NewsVideo.com


Return to posts index

Jason Brown
Re: Spacebar action changed in Mavericks
on Oct 24, 2013 at 12:00:29 pm

The function is called "quick look". In previous operating systems, it's been available from the menu bar in a finder window. I would try to do it manually from there To see if it's a problem with the space bar not functioning correctly, or QuickLook not functioning correctly.


Return to posts index


Don Smith
Re: Spacebar action changed in Mavericks
on Oct 24, 2013 at 1:21:26 pm

Thank you for the thought Jason but no joy. Using QuickLook on an MP4 or WMV (created in Flip for Mac) results in the same graphic as you get when trying to play a non-media file. The co-workers are on the latest-before-last-Tuesday MacBook Pro. My MB Pro at home is one generation older and it as no spacebar problem running Mavericks. Same as before for me, but something's different on the MBP's here at work and I'm on the hunt.

NewsVideo.com


Return to posts index

Jeremy Garchow
Re: Spacebar action changed in Mavericks
on Oct 24, 2013 at 1:23:01 pm

It has to be some sort of codec issue.

What codec are the mp4s?


Return to posts index

Don Smith
Re: Spacebar action changed in Mavericks
on Oct 25, 2013 at 3:10:52 pm

FOUND IT!

If an MP4 was compressed with Streaming Hints turned on in the Compressor setting it will no longer open with the spacebar in the Finder under Mavericks.

But it always did up through Mountain Lion. Why has this changed under Mavericks?

Now, the two co-workers have three years of MP4 files that, when opened in Quicktime, the files starts automatically transcoding and the conversion operation is asking them to then save the file under a new name.

The co-workers have stopped at that point but I'm asking one of them to go ahead and save the file and then do a Get Info to see if it's the same file but minus the Hints in the Codec section and to see if the transcoded file is playable with the spacebar in the Finder of Mavericks. I'll keep you updated.

NewsVideo.com


Return to posts index


Rod Vaughn
Re: Spacebar action changed in Mavericks
on Oct 28, 2013 at 4:35:17 pm

Thanks Don, I ran across the exact same problem (as you described it) with my upgrade to Mavericks from Mountain Lion as well. Including the attempted conversion from Quicktime. I thought it was because of my outdated version of Flip4Mac at first but an update to that didn't solve the problem. Please let us know if you figure out how to get back the ability to preview the MP4s using the spacebar. I have years of MP4 and I would hate to loose the ability to preview/play them using the space bar. Converting them all is out of the question.


Return to posts index

Jeremy Garchow
Re: Spacebar action changed in Mavericks
on Oct 28, 2013 at 4:54:59 pm

I have heard on very good authority, that 3rd party codecs and components (such as Flip4Mac) aren't supported in the QuickLook Finder under Mavericks.

Jeremy


Return to posts index

Rod Vaughn
Re: Spacebar action changed in Mavericks
on Oct 28, 2013 at 5:09:39 pm

Yep, you are probably right - all I know for sure is that I could play the MP4 files using the spacebar under Mountain Lion with no problem and now I can't under Mavericks. Flip4Mac was one of the very few software updates I needed to do when I installed Mavericks and the only related to video, so I was hoping that was it. It wasn't, so now my conclusion is that something definitely changed between the Mountain Lion and Mavericks OS.


Return to posts index


Jeremy Garchow
Re: Spacebar action changed in Mavericks
on Oct 28, 2013 at 5:36:04 pm

[Rod Vaughn] "It wasn't, so now my conclusion is that something definitely changed between the Mountain Lion and Mavericks OS."

Apple removed third party codec/component support from QuickLook.

Here's a link that addresses this without saying they removed some support: http://support.apple.com/kb/HT3775


Return to posts index

Rod Vaughn
Re: Spacebar action changed in Mavericks
on Oct 28, 2013 at 6:21:15 pm

Thanks - so they did remove some codec support.

I also found this related discussion on apple: https://discussions.apple.com/thread/5471254?start=0&tstart=0

As they suggested, I tried both adding the additional Apple Codecs in and removing Perian (which I forgot I even had installed). Neither worked for me, so I am still looking for a solution.


Return to posts index

Jeremy Garchow
Re: Spacebar action changed in Mavericks
on Oct 28, 2013 at 6:44:19 pm

Not sure if there's going to be a quick solution if Apple removed support.

Jeremy


Return to posts index


Mat Bisson
Re: Spacebar action changed in Mavericks
on Oct 29, 2013 at 2:23:45 am

Hi guys,

I had the same issue w/my Macbook Pro after installing Maverick.

Found this on a discussion group, resolved the issue for me.

Hope it helps !

☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

☞ If you’re running Mac OS X 10.7 or later, open LaunchPad. Click Utilities, then Terminal in the page that opens.

Drag or copy — do not type — the following line into the Terminal window, then press return:

qlmanage -r

Test.

https://discussions.apple.com/message/18929526#18929526


Return to posts index

Kev Craven
Re: Spacebar action changed in Mavericks
on Nov 20, 2013 at 10:46:47 am

Still having the same problem, tried the above solution from Matt Bisson but sadly no joy. Any more developments on this or is it just another thing to add to the downfall of the mighty apple?

It's a very annoying issue.


Return to posts index

Jeremy Garchow
Re: Spacebar action changed in Mavericks
on Nov 20, 2013 at 12:48:51 pm

Direct your feedback to Apple and ask for better Quicklook support in mavericks.

http://www.apple.com/feedback/macosx.html

Jeremy


Return to posts index

Jeremy Garchow
Re: Spacebar action changed in Mavericks
on Nov 20, 2013 at 8:03:22 pm

Look here: http://forums.creativecow.net/thread/335/61592

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]