FORUMS: list search recent posts

stripping project of effects

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacob Brown
stripping project of effects
on Sep 14, 2013 at 11:31:42 pm

does anyone know of a simple method for stripping out effects and color corrections from a pretty long timeline?

i need to send a prores4444 file for color correction...


Return to posts index

Nikolas Bäurle
Re: stripping project of effects
on Sep 15, 2013 at 6:28:38 am

To remove all effects at once you simply need to highlight all the clips, at the top of the inspector you will see that its inspecting whatever number of clips you highlighted. Then you can remove the effects and corrections.

"Always look on the bright side of life" - Monty Python



Return to posts index

Jerome Heiderscheidt
Re: stripping project of effects
on Oct 15, 2013 at 7:51:19 am

I tried this but it doesn't work... I selected 3 clips which contained the same effects, but removing an effect just removed it on a single clip not all 3 ! Is it just me ?
I'm using multi cam clips. Just mentioning it because I've noticed that FCPX often behaves differently with multiclips.

Jerome Heiderscheidt
http://www.studio-ubik.com


Return to posts index


Jerome Heiderscheidt
Re: stripping project of effects
on Oct 24, 2013 at 9:33:38 am

Anyone ?

Jerome Heiderscheidt
http://www.studio-ubik.com


Return to posts index

Jacob Brown
Re: stripping project of effects
on Oct 24, 2013 at 3:01:39 pm

yeah i've never done it with multicam. when you highlight them and look in the inspector, does it seem like the inspector is indicating that multiple things are highlighted?

try highlighting only two? or try highlighting one with and one without effects to determine what exactly the inspector is "looking at"


Return to posts index

Jerome Heiderscheidt
Re: stripping project of effects
on Oct 25, 2013 at 8:30:21 am

Hi jacob,

Yes, it is indicating that multiple clips are selected.

Well, I just tried it again and couldn't reproduce the issue this time. It now works as expected. Effects get deleted on all selected clips. Very strange ! I'm either going crazy or they are sometimes strange things going on with multi clips ... Thanks for your answer anyway.

Jerome Heiderscheidt
http://www.studio-ubik.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]