FORUMS: list search recent posts

Waveforms have disappeared in timeline... any ideas?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Landy Folsom
Waveforms have disappeared in timeline... any ideas?
on Aug 25, 2013 at 9:44:15 am

Ah, the rubber bands/waveforms are not showing in the timeline. What to do?

I'm using FCP X 10.0.9. I did select "show waveforms" in the view tab and nothing's showing up. When I hotkey to change the size of the clips in the TL, nothing happens other than most -- only most -- of the clips gaining in size. The majority stay at the smallest size setting.

Any ideas?

Thanks,

LF

late 2011 MBP 17" 2.5 GHz Intel Core i7
OS 10.7.5, FCP X 10.0.9


Return to posts index

Landy Folsom
Re: Waveforms have disappeared in timeline... any ideas?
on Aug 25, 2013 at 9:47:40 am

And I do have "show detailed trimming feedback" selected in the preferences.


Return to posts index

Jari Innanen
Re: Waveforms have disappeared in timeline... any ideas?
on Aug 25, 2013 at 4:02:53 pm

Check your Timeline Index and view settings for Roles. You may have minimized the Dialogue Role so it won't show waveforms.


Return to posts index


Landy Folsom
Re: Waveforms have disappeared in timeline... any ideas?
on Aug 26, 2013 at 3:25:07 am

Jari,

Thanks a lot. That was it. I'm still getting used to X after years on legacy FCP. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]