FORUMS: list search recent posts

XAVC Issues with 10.09

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Connor
XAVC Issues with 10.09
on Aug 18, 2013 at 7:32:23 pm

I'm still getting issues with XAVC in FCPX with 10.09, I've done a clean install and imported all my media in 10.09 and I'm still getting green flashes, picture disruption and now complete crashes at certain points in the footage. Is anyone else seeing this?

Steve Connor

There's nothing we can't argue about on the FCPX COW Forum


Return to posts index

Jeremy Garchow
Re: XAVC Issues with 10.09
on Aug 18, 2013 at 8:56:51 pm

No but I need to do more testing.

What resolution and frame rate?


Return to posts index

Steve Connor
Re: XAVC Issues with 10.09
on Aug 18, 2013 at 9:23:58 pm

4096 x 2160 25P The clips with problems are OK in PPro CC

Steve Connor

There's nothing we can't argue about on the FCPX COW Forum


Return to posts index


Charlie Austin
Re: XAVC Issues with 10.09
on Aug 18, 2013 at 9:52:02 pm

I assume you've done so, but hit the feedback page. I know this is an important issue for Apple...

-------------------------------------------------------------


~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index

Jeremy Garchow
Re: XAVC Issues with 10.09
on Aug 19, 2013 at 1:03:48 am

We've only shot 1080 so far and it's working well.


Return to posts index

Steve Connor
Re: XAVC Issues with 10.09
on Aug 19, 2013 at 7:22:50 pm

I'm not having any luck fixing this problem at all, if imported the original mxfs into Premiere Pro CC and there are no issues. I'm getting glitches and full blown crashes on quite a few of the files in FCPX.

It would be a nice time for the magic support people at Apple to get in touch!

Steve Connor

There's nothing we can't argue about on the FCPX COW Forum


Return to posts index


Nate Weaver
Re: XAVC Issues with 10.09
on Aug 20, 2013 at 4:04:39 am

Green flashes has always indicated a problem with the graphics card or it's drivers, in my experience.

Anything non-standard about the card you have, or the way you arrived at your installed system? Clean installed lately (as opposed to a pile of delta updates?)

Are there any alternative GFX card kexts you can manually install?

Any reason your GXF card could be overheating (I had one in a Mac Pro that had collected a lot of dust and once cleaned started acting better)?

Nate Weaver
Director/D.P., Los Angeles
http://www.nateweaver.net


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]