FORUMS: list search recent posts

"Popping" noise on multicam clips

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Cooney
"Popping" noise on multicam clips
on Aug 16, 2013 at 2:27:28 pm

Hello!

I just worked up a 1 hour long wedding ceremony video using the multicam feature in FCPX. I've used it probably for 30+ other weddings in the past year and have never had any issues with it at all. For some reason when I exported this most recent wedding I hear an audible "popping" noise whenever I switch video angles. Even if I keep the audio track the same (i.e. when the priest is talking for 5 minutes) I still hear a pop/click/whatever whenever I switch the video angle.

Is there any 'easy' fix to this issue? I would love to not have to re-edit ALL of it again if possible. Any help you can provide is greatly appreciated!


Return to posts index

Ronny Courtens
Re: "Popping" noise on multicam clips
on Aug 16, 2013 at 6:10:40 pm

I have heard of this issue. When you move the video cuts by one or more frames do the clicks go away?

- Ronny


Return to posts index

Roy Pearson
Re: "Popping" noise on multicam clips
on Aug 17, 2013 at 3:44:40 pm

I have the same problem, though it doesn't happen on every cut. Still pretty annoying and I hope Apple fixes it.

The solution is just to crossfade the audio on the edits where you hear a pop.


Return to posts index


David Eaks
Re: "Popping" noise on multicam clips
on Aug 17, 2013 at 11:08:11 pm

See either my or Marks last post in this thread-

http://forums.creativecow.net/thread/344/20650#20651

Is this the problem your having?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]