FORUMS: list search recent posts

FCPX audio unlink problem

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Goutom Ain
FCPX audio unlink problem
on Aug 8, 2013 at 1:38:18 pm

I have a project where i want to play a audio in one channel and other audio in different channel. How to achieve that in fcpx. Also as you can see in the attached image, a link to video from audio is there and detach audio option is disable. How to remove the link so that freely i can move audio and video.

I am new to fcpx and seeking some basic information.


IMAGE FILE: <a href="http://images.creativecow.net/243942/0_audiounlink.png"><img src="//i1.creativecow.net/u/243942/0_audiounlink.png" border="0" /></a>


Return to posts index

Ronny Courtens
Re: FCPX audio unlink problem
on Aug 8, 2013 at 2:40:12 pm

1. Select an audio clip and in the Inspector > Audio tab and set Pan Mode to Default. Now you can move the audio of that clip to your Left or Right audio channel by dragging the Pan Amount slider.

2. Detach Audio does what it says: it detaches the audio from a video clip. Your video clips don't have any audio (at least not on the screenshot), so there is no audio you can detach.

Your audio clip in the screenshot is a connected clip. Connected clips are always attached to the Primary Storyline. In your case it is attached to your first video clip on the Storyline. But you can move it freely by just dragging it under another part of the Storyline if you wish.

If you want to move the video clip without moving the attached audio clip: hold down the Tilde key while moving the video clip.

These are indeed very basic things. You will learn FCPX much faster if you first read the manual before you start playing around with FCPX. There are also many free basic tutorials available on the internet to get you started.

- Ronny


Return to posts index

Goutom Ain
Re: FCPX audio unlink problem
on Aug 9, 2013 at 7:37:50 am

Hi,

Thanks for your quick reply. All other option is working only problem is tilde ~ key is not working. I cant move only video while pressing the ~ key.


Return to posts index


Ronny Courtens
Re: FCPX audio unlink problem
on Aug 9, 2013 at 7:49:05 am

What is the language of your keyboard?

- Ronny


Return to posts index

Goutom Ain
Re: FCPX audio unlink problem
on Aug 9, 2013 at 8:12:56 am

Language of keyboard is US


Return to posts index

David Eaks
Re: FCPX audio unlink problem
on Aug 9, 2013 at 10:00:58 am

What version of FCPX? If I recall correctly, the tilde keys "override clip connections" function was introduced in 10.0.6.


Return to posts index


Goutom Ain
Re: FCPX audio unlink problem
on Aug 9, 2013 at 11:45:35 am

Hi,

Just now i upgraded my FCP version to 10.0.0.8 and found your tips is working. I can now move video without audio using tilde. Thank you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]