FORUMS: list search recent posts

Apply custom name seems wonky

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Smith
Apply custom name seems wonky
on Jul 26, 2013 at 4:34:50 pm

I'm having a bit of a struggle with applying custom names to clips. I've done this but the way that the custom name window works seems a bit of a continuing mystery to me. Do I create the custom name first in the list and drag it to the filed in the main window or something else? it seems like this one tool is so clunky, needing to open window window add name, close window , reopen window set naming convention add custom name to field. Or maybe I am missing something here? Just seems like so many mouse clicks to get the damn thing to work.


Return to posts index

Bill Davis
Re: Apply custom name seems wonky
on Jul 26, 2013 at 11:44:38 pm

The key is to first set up the custom name generator with the fields you want to use.

Then put your event browser in the LIST view and group select the clips you want to apply those names to.

Then hit OK in the Naming Presets window and the names should immediately substitute for the existing clip names.

Know someone who teaches video editing in elementary school, high school or college? Tell them to check out http://www.StartEditingNow.com - video editing curriculum complete with licensed practice content.


Return to posts index

Mark Smith
Re: Apply custom name seems wonky
on Jul 26, 2013 at 11:58:31 pm

I'm working in thumbnail view not list view which might explain the wonky behavior , now setting event browser to list view and phasers to stun


Return to posts index


Craig Alan
Re: Apply custom name seems wonky
on Jul 27, 2013 at 6:18:34 am

Are you talking about batch renaming or just naming any given clip?

Mac Pro, macbook pro, Imacs (i7); Camcorders: Panasonic AG-HPX170/AG-HPX250P, Canon HV30/40, Sony Z7U, VX2000, PD170; FCP 6 certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

Mark Smith
Re: Apply custom name seems wonky
on Jul 27, 2013 at 11:29:41 am

I;m attempting to do batch rename


Return to posts index

Mark Smith
Re: Apply custom name seems wonky
on Jul 27, 2013 at 2:16:01 pm

List view is the key to batch rename. Batch rename will work in filmstrip view but its wonky, bug laden, or just plain unpredictable.


Return to posts index


Craig Alan
Re: Apply custom name seems wonky
on Jul 27, 2013 at 6:23:14 pm

In FC Help>type in "batch rename clips" and it opens several sets of steps to chose from. Very clear explanations. The help menu brings up very good explanations though I sometimes have trouble knowing what to search for. In this case even though you figured it out, you might want to look at different paths they discuss.

Mac Pro, macbook pro, Imacs (i7); Camcorders: Panasonic AG-HPX170/AG-HPX250P, Canon HV30/40, Sony Z7U, VX2000, PD170; FCP 6 certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

Mark Smith
Re: Apply custom name seems wonky
on Jul 27, 2013 at 7:44:00 pm

I did that, but I the help file doesn't specify being in list view as instead of film strip view. That one little addition to the instructions would make a huge difference in the outcome


Return to posts index

Craig Alan
Re: Apply custom name seems wonky
on Jul 27, 2013 at 10:41:23 pm

I see. I think the reason is that in film strip view you cannot select more than one 'name'. You can select more than one clip but but not the name. A single name can be chosen for renaming. You're right the help menu misses a step. Maybe it's a bug.

Mac Pro, macbook pro, Imacs (i7); Camcorders: Panasonic AG-HPX170/AG-HPX250P, Canon HV30/40, Sony Z7U, VX2000, PD170; FCP 6 certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]