FORUMS: list search recent posts

Browser thumbnails don't show an image until I roll over them (only on certain events)...

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephen Underwood
Browser thumbnails don't show an image until I roll over them (only on certain events)...
on Jul 1, 2013 at 1:47:34 am

Hi,

Title says it all. Certain events load in the thumbnails quickly, others are showing only a few. I have to select/scrub over a thumbnail to get them to render in. Tried restarting and trashing prefs. Any ideas? Thanks!

~ Steve Underwood

Computer: iMac 27", (Mid 2011), OS X 10.7.5
Processor: 3.4GHz, Intel Core i7, Memory: 24GB
AMD Radeon HD 697OM, FCX 10.08, FCP 7.03
GRAID 8TB Thunderbolt

Computer: MacBookPro (Mid 2009), OS X 10.7.5
Processor: 3.06 GHz Intel Core2Duo, Memory: 4 GB
Graphics: NVIDIA GeForce 9400M 256 MB, Software: FCX 10.08, FCP 7.03


Return to posts index

Jeremy Garchow
Re: Browser thumbnails don't show an image until I roll over them (only on certain events)...
on Jul 1, 2013 at 2:16:57 am

Trash the "Thumbnail Media" in the Render Files folder inside the Event folder and start over.

Jeremy


Return to posts index

Stephen Underwood
Re: Browser thumbnails don't show an image until I roll over them (only on certain events)...
on Jul 1, 2013 at 2:35:43 pm

Jermemy, Thanks! Worked like a charm...

~ Steve Underwood

Computer: iMac 27", (Mid 2011), OS X 10.7.5
Processor: 3.4GHz, Intel Core i7, Memory: 24GB
AMD Radeon HD 697OM, FCX 10.08, FCP 7.03
GRAID 8TB Thunderbolt

Computer: MacBookPro (Mid 2009), OS X 10.7.5
Processor: 3.06 GHz Intel Core2Duo, Memory: 4 GB
Graphics: NVIDIA GeForce 9400M 256 MB, Software: FCX 10.08, FCP 7.03


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]