FORUMS: list search recent posts

BMD ultrastudio express audio pops

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bret Williams
BMD ultrastudio express audio pops
on Jun 24, 2013 at 6:49:03 pm

Anyone else have this? Recently I've been getting little staticy audio pops from my system and I've narrowed it down quite substantially.

It only occurs on wav files out the blackmagic ultrastudio express. The same files out the headphone port on the computer are just fine. All other audio files are fine.

We shot a bunch of dslr interviews and the resulting synced audio was just full of little ticks here and there. And never in the same place. So I listened to footage from other sources - xdcam, pro-res, etc. No problem. I listened to the wav files on their own as well and still got ticks. I listened to it through the QT player and still got ticks. Unless I played them back with headphone out of the iMac (2012 maxed out fwiw).

BMD just updated their drivers for CC and I'm guessing that's the culprit. Has anyone else noticed the same thing?


Return to posts index

William Davis
Re: BMD ultrastudio express audio pops
on Jun 24, 2013 at 8:14:37 pm

YES. I've had this happen on several systems- one with a Decklink PCI card and one using a Decklink Thunderbolt box. I rolled back to 9.7.3 and it's better. Not perfect, but better. Don't forget to un-install before installing the older version.

Cheers,
Bill

Bill Davis
thedavisreview.com


Return to posts index

Bret Williams
Re: BMD ultrastudio express audio pops
on Jun 24, 2013 at 10:06:08 pm

I'm guessing 9.7.3 won't work with CC, though? That'd be ok as I'm not using it on any projects, just learning.


Return to posts index


Bret Williams
Re: BMD ultrastudio express audio pops
on Jun 24, 2013 at 11:18:55 pm

So let's call this one confirmed. 9.7.5 BMD driver causes audio pops. I went back to 9.7.3 and all is well again. For audio at least. System still crashes any time I play a clip with the video scopes open. I think it's done that since 10.0.8 or when I got my 2012 iMac. Both came around the same time.

Can anyone else reproduce crashes when playing video with the scopes open?


Return to posts index

William Davis
Re: BMD ultrastudio express audio pops
on Jun 25, 2013 at 1:45:28 pm

Bret-

I'm on the same (or very similar) system as you and I'm able to play back clips with scopes on using Decklink 9.7.3. I'll keep banging on it today to see if I can make it crash.

Bill


Return to posts index

Bret Williams
Re: BMD ultrastudio express audio pops
on Jun 26, 2013 at 2:14:59 am

I ditched ALL my plugins and everything is better. Guess I'll reinstall one at a time til I find the culprit. I thought it was sugarfx light pack at one point but it wasn't.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]