FORUMS: list search recent posts

av output two field display

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Polen
av output two field display
on Jun 2, 2013 at 1:23:35 pm

I am editing 1080i material for broadcast. I have a BMD intensity pro card in my tower connected to an HD television via HDMI. I want to see both fields displayed on the HD television when I pause playback. It seems that FCPX is not allowing this to happen. I have selected "show both fields" in the FCPX display menu, this works correctly when viewing the canvas display, but has no effect on the av out feed. In system preferences for BMD I also have unselected "remove field jitter when paused". When I pause playback, I see both fields for a fraction of a second, but then FCPX jumps back a frame and displays only one field. Any suggestions? Thanks in advance.


Return to posts index

James Cude
Re: av output two field display
on Jun 2, 2013 at 2:55:52 pm

Are you sure your Project is set to 1080i and not 1080p? Also you may need to set High Quality instead of Better Performance in Editing Preferences. Finally- if you're playing out to an HDTV it's also possible it has some some of active motion smoothing feature enabled that's deinterlacing your footage- check your owners manual.


Return to posts index

Bret Williams
Re: av output two field display
on Jun 2, 2013 at 4:46:42 pm

I have the ultrastudio express and a Flanders scientific hooked up via SDI. Same issue. It used to work. IOW when paused you'd see that field jitter on a motion shot when paused. But now, it seems that some update, whether it be FCP X or BMD drivers, broke it. It is always in remove field jitter mode. But rest assured it is outputting 1080i during playback. I think it's the BMD driver myself.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]