FORUMS: list search recent posts

Hard crash with scopes open in 10.0.8 on new iMac

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bret Williams
Hard crash with scopes open in 10.0.8 on new iMac
on May 26, 2013 at 6:46:20 pm

I recently upgraded to the new full blown iMac. And around the same time updated to 10.0.8 so I'm no sure if it's a .08 problem or an iMac problem. My previous iMac was a mid 2011 27inch fully decked out as well.

Whenever I turn on the scopes (waveform, vector, whatever) in either the viewer or event viewer, I can count on a hard crash (no beach balls - just instant crash) after less than 30 seconds of playback.

I've deleted prefs, a zilion times and it does seem to fix it for awhile, but sure enough it comes back. Can easily be repeated. This occurs with all sorts of footage from NTSC to 1080p, from AVCHD to ProRes 422.

Anyone else see this?


Return to posts index

John Davidson
Re: Hard crash with scopes open in 10.0.8 on new iMac
on May 27, 2013 at 12:30:53 am

If you use only one viewer instead of two, does this still happen? If the scopes are above rather than to the left does it happen? I'm on an identical imac and can't recreate this. I suppose you could delete the program and reinstall/download.

I wonder if maybe there's a 3rd party plugin being referenced by a compound clip or project that blows the program's mind somewhere. We had one issue where I had 3 generators layered in a compound clip and it would force a crash that was pretty devastating. Just selecting the clip would force a freeze.

I wonder if you can hide all of your events (event manager x or whatever you use to manage events) and work normally? This is definitely not normal behavior.

John Davidson | President / Creative Director | Magic Feather Inc.


Return to posts index

Bret Williams
Re: Hard crash with scopes open in 10.0.8 on new iMac
on May 27, 2013 at 2:46:40 am

Turned off ALL FXFactory, purchased & demos, and it seem to have fixed things. Hope it's not Andy Mees' plugs!


Return to posts index


Bret Williams
Re: Hard crash with scopes open in 10.0.8 on new iMac
on May 27, 2013 at 3:10:13 am

Turned off ALL FXFactory, purchased & demos, and it seem to have fixed things. Turned back on sugarfx light pack and volumetrix. Crash. Turned off sugarfx. No crash. So either sugarfx light pack is corrupt or not compatible with 10.0.8.


Return to posts index

John Davidson
Re: Hard crash with scopes open in 10.0.8 on new iMac
on May 27, 2013 at 7:04:41 am

[Bret Williams] "So either sugarfx light pack is corrupt or not compatible with 10.0.8."

Glad you were able to narrow it down. Heck, probably 99% of the time it wouldn't create a crash. Welcome to the 1%!

John Davidson | President / Creative Director | Magic Feather Inc.


Return to posts index

Bret Williams
Re: Hard crash with scopes open in 10.0.8 on new iMac
on May 27, 2013 at 1:31:07 pm

A reinstall of sugarFX light pack seems to have fixed it. So either my version was incompatible or it was a corrupt install. I'm going to guess the latter because I don't think there's been an update to it since 10.0.8.

Pretty strange. I wasn't even using that plugin. It's just installed.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]